搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox doesn't recognize Magnet links?

  • 7 回覆
  • 17 有這個問題
  • 42392 次檢視
  • 最近回覆由 Ivoryhands

more options

I can't get Firefox to recognize Magnet links. How do I fix this? Thanks.

被選擇的解決方法

Do you have a program installed on Windows that has registered this protocol?

Try to rename (or delete) the mimeTypes.rdf file in the Firefox profile folder to reset all file actions.

You can also check the network.protocol-handler prefs about:config page to see if there are any that show as user set (bold).

從原來的回覆中察看解決方案 👍 0

所有回覆 (7)

more options
more options

Could you post the link of the page?

more options

Firefox can't find the file at magnet:?xt=urn:btih:BB1C58005B395C826DD281A76CEC287749BCF135&dn=national+geographic+usa+march+2014&tr=udp://tracker.istole.it:80/announce&tr=udp://open.demonii.com:1337.

more options

Did you install some torrent manager? Go to Tools >> Options >> Applications >> look for torrent and try change the action to it option

more options

No, no torrent manager inside of Firefox.

more options

選擇的解決方法

Do you have a program installed on Windows that has registered this protocol?

Try to rename (or delete) the mimeTypes.rdf file in the Firefox profile folder to reset all file actions.

You can also check the network.protocol-handler prefs about:config page to see if there are any that show as user set (bold).

more options

That solved the problem, needed to use the second key and the renaming of the mimetypes file. Now it works. Thank you!