搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Does Firefox support Flowplayer?

  • 2 回覆
  • 3 有這個問題
  • 1040 次檢視
  • 最近回覆由 cor-el

more options

There are 2 sites i have tried to use that use Flowplayer and I am unsuccessful in getting Firefox to play the MP4 files.

For example See http://www.globalwealthprotection.com/private-ibc-what-is-difference/

There seems to be no support info on this trouble.

Thanks, William

所有回覆 (2)

more options

Flowplayer API and JavaScript plugins are dependent on JavaScript 1.5 which is supported by the following browsers: Internet Explorer 6.0+ Firefox FF 2+ Safari 2.0+ Opera 9.0+ I think these two questions help us to sort out your question more easily: Are you of using still using Firefox 1+ ?? Are disabled JavaScript support in browser settings?? At Firefox where JavaScript is mandatory,so before using try to enable javascript. See Flowplayer docs: http://flowplayer.org/docs/setup.html

more options

Try to set the Boolean pref media.windows-media-foundation.enabled to false on the about:config page to disable built-in HTML5 media player.

You can open the about:config page via the location bar