搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

i cant type anywhere on my webpage bacuase i get interupted half way through a word, then i see that my words have ended up in the search bar.

  • 18 回覆
  • 4 有這個問題
  • 133 次檢視
  • 最近回覆由 tinytaya

more options

il be typing something in on google or talking on facebook ect...and constantly i am having to click back on the facebook mesaages i was typing because the writing has continued on the search bar and i havent even clicked on it.

所有回覆 (18)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

more options

bloody hell thanks sooo much thats sorted it :) no frustration now, i can get on with my stuff without being cut off aww thank you!!!!!

more options

Im glad in help you!

Now you need discover what addon is the problem, try disable addon by addon until you find what was the problem.


I am glad to hear that your problem has been resolved.

If you have not already, please mark this thread as solved by marking the solution.
This will help other users experiencing similar problems find help faster and more efficiently.

I hope you continue using our products and thank you for contacting Mozilla Support.

由 Diego Victor 於 修改

more options

im so sorry to say this but it was ok yesterday but its happening again unfortunately :(

more options
more options

Did you try disable addon by addon and check if the problem occurs?

more options

yeah i disabaled all of them and it still happens x

more options

this is my problem, i am trying to type something and it cuts off and goes to the search bar without me clicking on the search bar.

more options

and also on some webpages the adress doesn't even show up.

more options

What is the URL of that page?

The presence of the exclamation mark to the left of the "Site Identity Button" (globe/padlock) on the location bar indicates that you use a secure connection, but that the page has mixed passive content that Firefox allowed.

If that search page uses a script to set focus to the search bar and you start typing in the location bar before the page has finished loading then this script will set the focus to the search field on the web page.
If you do not want to use the search bar on the page then you can press the ESC key before typing in the location bar to stop loading the page.

more options

the exclamation mark is no longer there x

more options

Do a full scan of your pc and then report to us. Please also mention the version of W7 you are using.

more options

how do i do a scan? and how do i find the version?

more options
  • Full Scan:

If you are not familiar with Antivirus softwares please call your support person and tell him to install one. Then do a full scan of your pc.

  • Version:

On the Keyboard press Windows logo key and Pause/Break key simultaneously and check the system type in the window that appears.

more options

windows 7 home premium hp g56 notebook pc 64 bit

and i have installed avg 2014?

more options

For best performances from Firefox you should use a 32 bit operating system. Check the screenshot.

  • Full Scan:

Open the antivirus window and scan your whole pc and report back. Go to AVG Support if you need help with that.

由 Manojit Ghosh 於 修改

more options

do i press download?

more options

sorry yeah i am protected is what it says on avg