搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Attempting to open a single bookmark opens 24 - is this a virus?

  • 14 回覆
  • 3 有這個問題
  • 242 次檢視
  • 最近回覆由 cor-el

more options

Attempting to open a single bookmark instead goes to Firefox index and tries to open 24 bookmarks all at the same time.

被選擇的解決方法

Is (was) this happening with a specific bookmark or with any bookmark that you tries to open?

Did you left-click this bookmark?

What do you mean with "goes to Firefox index"?


Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox profile folder.

從原來的回覆中察看解決方案 👍 0

所有回覆 (14)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Firefox Safe Mode worked, but rather than always doing that I referred to Troubleshoot extensions and reset Firefox. That seems to have corrected the problem. Not sure that once you have identified what might be the problem extension, how you go about removing it from your computer. Thanks for the help!

more options

Uninstall any suspicious programs from the control panel.

more options

The problem has resurfaced and I find no suspicious programs (?)

more options

In order to be able to find the correct solution to your problem, we require some more non-personal information from you. Please do the following:

  • Click the Firefox button at the top left, then click the Help menu and select Troubleshooting Information from the submenu. If you don't have a Firefox button, click the Help menu at the top and select Troubleshooting Information from the menu.

Now, a new tab containing your troubleshooting information should open.

  • At the top of the page, you should see a button that says "Copy text to clipboard". Click it.
  • Now, go back to your forum post and click inside the reply box. Press Ctrl+V to paste all the information you copied into the forum post.

If you need further information about the Troubleshooting information page, please read the article Use the Troubleshooting Information page to help fix Firefox issues.

Thanks in advance for your help!

more options
Application Basics
------------------

Name: Firefox
Version: 24.0
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0

Extensions
----------

Name: InboxAce
Version: 5.24.1.51845
Enabled: false
ID: 1gffxtbr@InboxAce_1g.com

Name: Java Quick Starter
Version: 1.0
Enabled: false
ID: jqs@sun.com

Name: LyricXeeker
Version: 1.128
Enabled: false
ID: lyrix@lyrixeeker.co

Name: Microsoft .NET Framework Assistant
Version: 0.0.0
Enabled: false
ID: {20a82645-c095-46ed-80e3-08825760534b}

Important Modified Preferences
------------------------------

browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.disk.smart_size_cached_value: 358400
browser.places.smartBookmarksVersion: 4
browser.startup.homepage_override.buildID: 20130910160258
browser.startup.homepage_override.mstone: 24.0
extensions.lastAppVersion: 24.0
network.cookie.prefsMigrated: true
places.history.expiration.transient_current_max_pages: 16714
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
plugin.state.java: 0
privacy.sanitize.migrateFx3Prefs: true

Graphics
--------

Adapter Description: ATI RADEON XPRESS 200 Series
Adapter Drivers: ati2dvag
Adapter RAM: Unknown
Device ID: 0x5a61
Direct2D Enabled: Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
DirectWrite Enabled: false (0.0.0.0)
Driver Date: 1-15-2006
Driver Version: 8.22.0.0
GPU #2 Active: false
GPU Accelerated Windows: 0/1 Basic Blocked for your graphics driver version. Try updating your graphics driver to version 9.6 or newer.
Vendor ID: 0x1002
WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version 9.6 or newer.
windowLayerManagerRemote: false
AzureCanvasBackend: skia
AzureContentBackend: none
AzureFallbackCanvasBackend: cairo

JavaScript
----------

Incremental GC: true

Accessibility
-------------

Activated: false
Prevent Accessibility: 0

Library Versions
----------------

NSPR
Expected minimum version: 4.10
Version in use: 4.10

NSS
Expected minimum version: 3.15.1 Basic ECC
Version in use: 3.15.1 Basic ECC

NSSSMIME
Expected minimum version: 3.15.1 Basic ECC
Version in use: 3.15.1 Basic ECC

NSSSSL
Expected minimum version: 3.15.1 Basic ECC
Version in use: 3.15.1 Basic ECC

NSSUTIL
Expected minimum version: 3.15.1
Version in use: 3.15.1

由 cor-el 於 修改

more options

選擇的解決方法

Is (was) this happening with a specific bookmark or with any bookmark that you tries to open?

Did you left-click this bookmark?

What do you mean with "goes to Firefox index"?


Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox profile folder.

more options

O.K., as best I can relate this is what is happening: Sometimes when I attempt to left click on a bookmark or otherwise a website on facebook or an email, then I suddenly get the following message that only remains for a few seconds: You are about to visit site 'X' with the user name "%CB%9C%16 ...... but the website does not require authentication. This may be an attempt to trick you. Is the 'X' site what you want to visit? Yes or No 'No' does not change anything. The prevailing screen is: Index of file:///C:Program Files/Mozilla Firefox/ and there are always 23 other tabs all trying to connect that prove almost impossible to close without becoming re-established. One by one I manage to get where I can close Firefox completely. Same thing happens if I return to that website.

more options

Is this index screen appearing when you open Firefox?

You can also check the target line in the desktop shortcut to make sure that nothing is appended like a single dot (.) after the path to the Firefox program path.

more options

No, the index screen only appears when there is an attempt to open random websites along with the very brief message about the 'X" user and 23 other tabs all attempting to open. The desktop shortcut always works just fine.

more options

Problem continues and has even happened with an attempt to post a reply here.

more options

Given no further communication, I presume that there is no other possible solution for this problem?

more options

So you tried EVERYTHING on this page? Even the solution you chose?

Can you see if this happens in a new profile?

SEE BOTH BELOW

more options

Do a malware check with some malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.
All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also: