X
點擊此處開啟此網站的行動版。

技術支援討論區

Plugin check (incorrectly) says my acrobat plugin is out of date and takes me to a reader install

已張貼

Windows XP FF 20.0

I have Adobe Acrobat X 10.1.6. and the plugin checker says its out of date.

I don't think it is, it's just not Abobe Reader.

I don't want to have both Acrobat and Reader. When I do, then there's two different plug-ins in FF, but they both have the same names, but they seem independent and it just seems messy. It looks as if the same plugin is on there twice, one updated and one not updated, but it doesn't seem possible to remove either one. Which is actually good, b/c one is for Acrobat and one is for Reader, which I didn't realize until I started looking into all this mess. Also, there's no point in me having Reader if I have Acrobat.

It's weird that the plugin checker says the Acrobat plugin is out of date and directs me to the Reader 11 download to update it, eventhough I already have Reader 11 (thanks to the plugin checker). In other words, the one that is updated is Reader, but the one that is supposedly out of date just directs me to a DL that I already have installed. Sorry if its confusing.

Now I downloaded it, and have since uninstalled it, but it seems well-known that there can be issues with dl'ing Reader when Acrobat is already uninstalled (or something), as well as when uninstalling one or the other, so now I am nervous, because I didn't take any precautionary measures when dl'ing or uninstalling Reader.

I almost feel like I should uninstall everything (if possible) and just start fresh.

Anyway, point is, the plugin checker is wrong, right?

Windows XP FF 20.0 I have Adobe Acrobat X 10.1.6. and the plugin checker says its out of date. I don't think it is, it's just not Abobe Reader. I don't want to have both Acrobat and Reader. When I do, then there's two different plug-ins in FF, but they both have the same names, but they seem independent and it just seems messy. It looks as if the same plugin is on there twice, one updated and one not updated, but it doesn't seem possible to remove either one. Which is actually good, b/c one is for Acrobat and one is for Reader, which I didn't realize until I started looking into all this mess. Also, there's no point in me having Reader if I have Acrobat. It's weird that the plugin checker says the Acrobat plugin is out of date and directs me to the Reader 11 download to update it, eventhough I already have Reader 11 (thanks to the plugin checker). In other words, the one that is updated is Reader, but the one that is supposedly out of date just directs me to a DL that I already have installed. Sorry if its confusing. Now I downloaded it, and have since uninstalled it, but it seems well-known that there can be issues with dl'ing Reader when Acrobat is already uninstalled (or something), as well as when uninstalling one or the other, so now I am nervous, because I didn't take any precautionary measures when dl'ing or uninstalling Reader. I almost feel like I should uninstall everything (if possible) and just start fresh. Anyway, point is, the plugin checker is wrong, right?

額外的系統細節

已安裝的外掛程式

  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version 3.17.0.12440
  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • 5.1.20125.0
  • VLC media player Web Plugin 2.0.2
  • Logitech Harmony Remote Plugin
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Amazon MP3 Downloader Plugin 1.0.17
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Windows Multimedia Services DRM Store Plug-In

應用程式

  • Firefox 20.0
  • 使用者代理:Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0
  • 技術支援網址:http://support.mozilla.org/1/firefox/20.0/WINNT/en-US/

擴充套件

  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom)
  • Boomerang for GMail 1.2.1 ({65e41d20-f092-41b7-bb83-c6e8a9ab0f57})
  • Clearly 7.3346.273.222 (readable@evernote.com)
  • DVDVideoSoft YouTube MP3 and Video Download 4.2.1.10 ({ACAA314B-EEBA-48e4-AD47-84E31C44796C})
  • Forecastfox 2.2.2 ({0538E3E3-7E9B-4d49-8831-A227C80A7AD3})
  • Movable Firefox Button 1.4 (movableAppButton@Merci.chao)
  • Restartless Restart 9 (restartless.restart@erikvold.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Xmarks 4.1.3 (foxmarks@kei.com)
  • Integrated Gmail 2.8.9 ({28197867-b1ef-4140-8e3b-55c45b9c8460}) (Inactive)
  • Java Console 6.0.33 ({CAFEEFAC-0016-0000-0033-ABCDEFFEDCBA}) (Inactive)
  • Java Console 6.0.35 ({CAFEEFAC-0016-0000-0035-ABCDEFFEDCBA}) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Mobile Intel(R) 945GM Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x27a2
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 3-30-2007
  • driverDate2:
  • driverVersion: 6.14.10.4814
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.4926']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.4926']
  • windowLayerManagerType: Basic

修改過的偏好設定

  • accessibility.typeaheadfind: True
  • accessibility.typeaheadfind.enablesound: False
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.memory.capacity: -1
  • browser.link.open_newwindow.restriction: 0
  • browser.places.smartBookmarksVersion: 4
  • browser.search.openintab: True
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://my.yahoo.com/
  • browser.startup.homepage_override.buildID: 20130326150557
  • browser.startup.homepage_override.mstone: 20.0
  • browser.tabs.animate: False
  • browser.tabs.insertRelatedAfterCurrent: False
  • browser.tabs.warnOnClose: False
  • dom.disable_window_open_feature.close: True
  • dom.disable_window_open_feature.resizable: False
  • dom.mozApps.used: True
  • dom.popup_maximum: 5
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0
  • font.internaluseonly.changed: False
  • gfx.direct2d.disabled: True
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • network.http.pipelining: True
  • places.database.lastMaintenance: 1364918671
  • places.history.expiration.transient_current_max_pages: 86981
  • plugin.disable_full_page_plugin_for_types: application/pdf,application/vnd.adobe.xfdf,application/vnd.fdf
  • plugin.expose_full_path: True
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.disable_button.openCertManager: False
  • security.warn_viewing_mixed: False

其他

  • User JS: 否
  • 輔助功能: 否
finitarry 251 個解決方法 3421 個答案

You could just use Adobe Reader as a helper application and stop using the plugin with .pdf files. Set that in Options > Applications.

You could just use Adobe Reader as a helper application and stop using the plugin with .pdf files. Set that in Options > Applications.
jscher2000
  • Top 10 Contributor
8767 個解決方法 71704 個答案

有幫助的回覆

As of the last time I checked (a few weeks ago?), the product list at the plugincheck site does not store multiple "current" versions of the Adobe Acrobat plugin. It is not aware that 10.1.6 is a currently maintained version, and will always want you to update to the latest series. Not sure whether anyone will be looking into enhancing that aspect of the site, as it has come up here twice now.

As of the last time I checked (a few weeks ago?), the product list at the plugincheck site does not store multiple "current" versions of the Adobe Acrobat plugin. It is not aware that 10.1.6 is a currently maintained version, and will always want you to update to the latest series. Not sure whether anyone will be looking into enhancing that aspect of the site, as it has come up here twice now.
jscher2000
  • Top 10 Contributor
8767 個解決方法 71704 個答案

If you think it's possible that you might have multiple plugins of different versions, so that Firefox is not picking up the latest one, you could check the following:

  • C:\Program Files (x86)\Mozilla Firefox\Plugins - look for nppdf32.dll. You can see the version by hovering your mouse over the file, or right-click > Properties > Details tab.
  • C:\Program Files (x86)\Adobe\Reader 11.0\Reader\Browser - this should be the latest nppdf32.dll file. If it's more recent than the one in the above folder, copy this one there.

You probably need to restart Firefox to get that to work. Any change?

If you think it's possible that you might have multiple plugins of different versions, so that Firefox is not picking up the latest one, you could check the following: * C:\Program Files (x86)\Mozilla Firefox\Plugins - look for nppdf32.dll. You can see the version by hovering your mouse over the file, or right-click > Properties > Details tab. * C:\Program Files (x86)\Adobe\Reader 11.0\Reader\Browser - this should be the latest nppdf32.dll file. If it's more recent than the one in the above folder, copy this one there. You probably need to restart Firefox to get that to work. Any change?

提出問題者

Thanks for your comments.

I don't actually want to have Reader on my computer at the same time as Acrobat. I had it as finitarry suggested, and it worked and everything, but it just seemed awkward in the plugin list, and in the plugin checker. So I removed it.

OK, wait. I just went to find where I saw Adobe recommend not doing that, and I found this: http://helpx.adobe.com/acrobat/kb/problems-installing-removing-acrobat-reader.html (can I post links here?). If this is an area of interest, read this short explantation from Adobe about coexisting installations.

Anyway, I think the answer to whether having Reader and Acrobat on the same computer is...it depends. It seems like what they are saying is it's OK if they are the same version (e.g. Reader X and Acrobat X), but not so much if they are different (e.g. (Reader X, with Acrobat 9).

However, if you can use the link I tried to post above, you can see there is a compatibility chart (per Adobe) as to what will happen if you have one version and try to install another version. So, presumably, you could check whatever version you have/want and find out the answer to the "it depends" question.

In my case, I have Acrobat X (and CS5.5), so it looks like I could actually go ahead and put Reader XI on there no problem, so I might give that a try and see how it works and report back.

I also might look into whether I could put Reader X on here since I have Acrobat X. It may not work b/c, (a) may not find it, (b) may be "outdated" per plugin checker, etc., etc.

I have to pay money to upgrade Acrobat to XI, right?

Thanks for your comments. I don't actually want to have Reader on my computer at the same time as Acrobat. I had it as finitarry suggested, and it worked and everything, but it just seemed awkward in the plugin list, and in the plugin checker. So I removed it. OK, wait. I just went to find where I saw Adobe recommend not doing that, and I found this: http://helpx.adobe.com/acrobat/kb/problems-installing-removing-acrobat-reader.html (can I post links here?). If this is an area of interest, read this short explantation from Adobe about coexisting installations. Anyway, I think the answer to whether having Reader and Acrobat on the same computer is...it depends. It ''seems ''like what they are saying is it's OK if they are the same version (e.g. Reader X and Acrobat X), but not so much if they are different (e.g. (Reader X, with Acrobat 9). However, if you can use the link I tried to post above, you can see there is a compatibility chart (per Adobe) as to what will happen if you have one version and try to install another version. So, presumably, you could check whatever version you have/want and find out the answer to the "it depends" question. In my case, I have Acrobat X (and CS5.5), so it looks like I could actually go ahead and put Reader XI on there no problem, so I might give that a try and see how it works and report back. I also might look into whether I could put Reader X on here since I have Acrobat X. It may not work b/c, (a) may not find it, (b) may be "outdated" per plugin checker, etc., etc. I have to pay money to upgrade Acrobat to XI, right?
jscher2000
  • Top 10 Contributor
8767 個解決方法 71704 個答案

The way I read Adobe's support article:

  • Adobe Reader 11 is "allowed" with Acrobat X and CS5.5
  • If you uninstall Adobe Reader, your Acrobat installation may be partially removed or damaged, so you may want to repair your Acrobat installation (I'm not sure how you do that)

If you like, you can get Adobe Reader 10.1.6 in a roundabout way. Install 10.1.4 from the following page, then upgrade.

http://get.adobe.com/flashplayer/otherversions/

Edit: as noted below, that's not the right link. This is the one:

http://get.adobe.com/reader/otherversions/

The way I read Adobe's support article: * Adobe Reader 11 is "allowed" with Acrobat X and CS5.5 * If you uninstall Adobe Reader, your Acrobat installation may be partially removed or damaged, so you may want to repair your Acrobat installation (I'm not sure how you do that) If you like, you can get Adobe Reader 10.1.6 in a roundabout way. Install 10.1.4 from the following page, then upgrade. <s>http://get.adobe.com/flashplayer/otherversions/</s> ''Edit: as noted below, that's not the right link. This is the one:'' http://get.adobe.com/reader/otherversions/

由 jscher2000 於 修改

提出問題者

Thanks. the other version thing is helpful (though I suspect with Reader 10.1.6 installed, FF will still tell me that my plugin is out of date..and in this case, it actually might be).

Regarding your comments on the article: I saw that too. what they actually say (but that doesn't mean they said it right) is: "Removing previous versions of Acrobat or Adobe Reader after you install a more recent version can disable functionality. Repair the current version of Acrobat after removing the previous version. If the repair process does not restore all functionality, reinstall the current version."

So, if you're very literal, like I tend to be, that sounds like they are saying removing a previous version after installing a more recent version could be a problem. it doesn't specifically address what i did which was remove the more recent version.

I don't know, am i reading too much into it? Whatever, I bet repairing means uninstall and select repair instead of uninstall. I suppose I could give that a try, but as far as I know, I'm not really having any problems, so I'mnot sure if that would be the best idea....

I'm sure I'll figure something out. I feel better about the whole situation, and appreciate your assistance and support.

Thanks. the other version thing is helpful (though I suspect with Reader 10.1.6 installed, FF will still tell me that my plugin is out of date..and in this case, it actually might be). Regarding your comments on the article: I saw that too. what they actually say (but that doesn't mean they said it right) is: "Removing previous versions of Acrobat or Adobe Reader after you install a more recent version can disable functionality. Repair the current version of Acrobat after removing the previous version. If the repair process does not restore all functionality, reinstall the current version." So, if you're very literal, like I tend to be, that sounds like they are saying removing a ''previous'' version after installing a'' more recent ''version could be a problem. it doesn't specifically address what i did which was remove the more recent version. I don't know, am i reading too much into it? Whatever, I bet repairing means uninstall and select repair instead of uninstall. I suppose I could give that a try, but as far as I know, I'm not really having any problems, so I'mnot sure if that would be the best idea.... I'm sure I'll figure something out. I feel better about the whole situation, and appreciate your assistance and support.
jscher2000
  • Top 10 Contributor
8767 個解決方法 71704 個答案

Yes, I think you're in good shape with all X at the moment, despite the warnings of the plugincheck site.

Yes, I think you're in good shape with all X at the moment, despite the warnings of the plugincheck site.

提出問題者

Hey, um, is the right link? It goes to other flashplayer versions, not other Reader versions. Also, it doesn't appear to provide other versions.

Confused.

Hey, um, is the right link? It goes to other flashplayer versions, not other Reader versions. Also, it doesn't appear to provide other versions. Confused.
jscher2000
  • Top 10 Contributor
8767 個解決方法 71704 個答案

Hi jonadelman, you're right, here's the correct link:

http://get.adobe.com/reader/otherversions/

Edit: Adding screenshot.

Hi jonadelman, you're right, here's the correct link: http://get.adobe.com/reader/otherversions/ Edit: Adding screenshot.

由 jscher2000 於 修改

malikjaru 0 個解決方法 4 個答案

Here is what is really frustrating to me. NO ONE is just coming out and saying the problem is Firefox! The fact that Firefox is telling users to install a Adobe Reader plugin when users have paid for an Adobe Acrobat Professional installation is ridiculous! Instead of telling people to disable this, or downloading first then opening separately in Acrobat Professional, of forcing them into using Reader as a helper, WHY NOT JUST FIX THE PROBLEM WITH FIREFOX?? If someone has Acrobat Professional installed, Firefox should see that and work with Acrobat Professional, not make you have to use an entirely separate product. This is becoming more and more of a common issue, but nothing to FIX the problem is being done. Why is that? Is this just crazy to expect?

Here is what is really frustrating to me. NO ONE is just coming out and saying the problem is Firefox! The fact that Firefox is telling users to install a Adobe Reader plugin when users have paid for an Adobe Acrobat Professional installation is ridiculous! Instead of telling people to disable this, or downloading first then opening separately in Acrobat Professional, of forcing them into using Reader as a helper, WHY NOT JUST FIX THE PROBLEM WITH FIREFOX?? If someone has Acrobat Professional installed, Firefox should see that and work with Acrobat Professional, not make you have to use an entirely separate product. This is becoming more and more of a common issue, but nothing to FIX the problem is being done. Why is that? Is this just crazy to expect?
jscher2000
  • Top 10 Contributor
8767 個解決方法 71704 個答案

Hi malikjaru, regarding your suggestion:

If someone has Acrobat Professional installed, Firefox should see that and work with Acrobat Professional, not make you have to use an entirely separate product.

The plugin checker site is just an ordinary website that queries the browser about active plugins; it doesn't know what software the user has installed. As far as I can tell, Adobe distributes only one browser plugin regardless of which product you have; there's nothing to indicate the source install package.

That said, it would be nice if the site could integrate some application-specific notes supplied by the publishers. In addition to indicating the currently supported versions, it could provide useful tips, such as, please run the updater in Adobe's products first since that may resolve the plugin issue as well. I don't know how difficult that would be to get built out.

Adobe also could supply a different landing page for the update which provides more assistance for users than the current landing page.

Hi malikjaru, regarding your suggestion: '' If someone has Acrobat Professional installed, Firefox should see that and work with Acrobat Professional, not make you have to use an entirely separate product.'' The plugin checker site is just an ordinary website that queries the browser about active plugins; it doesn't know what software the user has installed. As far as I can tell, Adobe distributes only one browser plugin regardless of which product you have; there's nothing to indicate the source install package. That said, it would be nice if the site could integrate some application-specific notes supplied by the publishers. In addition to indicating the currently supported versions, it could provide useful tips, such as, please run the updater in Adobe's products first since that may resolve the plugin issue as well. I don't know how difficult that would be to get built out. Adobe also could supply a different landing page for the update which provides more assistance for users than the current landing page.
malikjaru 0 個解決方法 4 個答案

I agree, except that when you update via the Adobe product, it still makes no difference. That adds to the issue. I guess one thing that would be good to know is that if you have Acrobat Professional, and Firefox keeps saying that the plugin is out-of-date (not that it is, but that it only sees one type of plugin, that being Adobe Reader), if one does not update that plugin within Firefox, does that mean that particular Firefox installation has a security vulnerability, or no?

I agree, except that when you update via the Adobe product, it still makes no difference. That adds to the issue. I guess one thing that would be good to know is that if you have Acrobat Professional, and Firefox keeps saying that the plugin is out-of-date (not that it is, but that it only sees one type of plugin, that being Adobe Reader), if one does not update that plugin within Firefox, does that mean that particular Firefox installation has a security vulnerability, or no?
jscher2000
  • Top 10 Contributor
8767 個解決方法 71704 個答案

Hi malikjaru, the issue is not that there are two different plugins, a Reader plugin and an Acrobat plugin. Both install the same plugin and you can get your update either way. Of course, the plugin check page points to the free way since that's what most people use.

Currently there are two patched up versions: 11.0.2 and 10.1.6. The problem as noted above is that the plugin checker currently is only instructed about one current version, the latest one. I don't know what it would take to change that.

If someone has Acrobat Standard/Professional X or newer, and has updated to one of the patched up versions, then they do not need to install Reader, but the current site isn't able to explain this.

If someone has an Acrobat older than X, and can't afford to upgrade to a newer version, then they should install Reader 11 to get the latest plugin and run them in parallel.

Hi malikjaru, the issue is not that there are two different plugins, a Reader plugin and an Acrobat plugin. Both install the same plugin and you can get your update either way. Of course, the plugin check page points to the free way since that's what most people use. Currently there are two patched up versions: 11.0.2 and 10.1.6. The problem as noted above is that the plugin checker currently is only instructed about one current version, the latest one. I don't know what it would take to change that. If someone has Acrobat Standard/Professional X or newer, and has updated to one of the patched up versions, then they do not need to install Reader, but the current site isn't able to explain this. If someone has an Acrobat ''older'' than X, and can't afford to upgrade to a newer version, then they should install Reader 11 to get the latest plugin and run them in parallel.

提出問題者

By the way, just to follow up, I didn't ever actually make any changes.

I can't remember now (unfortunately) where I saw this, but somewhere's, I saw that since I have Acrobat X, I also have Reader X, so there was no point in me either installing that older version on Reader, or the newer one for that matter.

By the way, just to follow up, I didn't ever actually make any changes. I can't remember now (unfortunately) where I saw this, but somewhere's, I saw that since I have Acrobat X, I also have Reader X, so there was no point in me either installing that older version on Reader, or the newer one for that matter.
malikjaru 0 個解決方法 4 個答案

Okay, thanks for that insight. I guess one thing that has not been mentioned is that in a business environment, for example, if someone has Acrobat Pro 8 and you try to not install Reader, what happens is that sites will say they don't support the older version of Pro and make you install Reader or force you to buy the newest Acrobat Pro version. Of course, to save money, businesses will opt to not purchase a new version, thus having to install Reader. THEN all the chaos happens. Error messages will appear when trying to open pdf in the browser and doing repair installations don't always go as smoothly as implied. Not to mention, when reinstalling a professional version, you have to spend a lot of time installing patches and rebooting as well. Sigh. I guess the only perfect situation, according to your last response, is to upgrade to the latest professional version for all things to work properly. I thank you for answering my questions so promptly.

Okay, thanks for that insight. I guess one thing that has not been mentioned is that in a business environment, for example, if someone has Acrobat Pro 8 and you try to not install Reader, what happens is that sites will say they don't support the older version of Pro and make you install Reader or force you to buy the newest Acrobat Pro version. Of course, to save money, businesses will opt to not purchase a new version, thus having to install Reader. THEN all the chaos happens. Error messages will appear when trying to open pdf in the browser and doing repair installations don't always go as smoothly as implied. Not to mention, when reinstalling a professional version, you have to spend a lot of time installing patches and rebooting as well. Sigh. I guess the only perfect situation, according to your last response, is to upgrade to the latest professional version for all things to work properly. I thank you for answering my questions so promptly.
jscher2000
  • Top 10 Contributor
8767 個解決方法 71704 個答案

有幫助的回覆

Hi jonadelman, if you have 10.1.6, you are current. It's just that the plugin checker doesn't know that both 10.1.6 and 11.0.2 are current.

Hi jonadelman, if you have 10.1.6, you are current. It's just that the plugin checker doesn't know that both 10.1.6 and 11.0.2 are current.
malikjaru 0 個解決方法 4 個答案

Okay, thanks.

Okay, thanks.
Nimue54 0 個解決方法 1 個答案

What I have found with the plug-in checker on Mozilla Firefox version 21.0 (and the previous version) is that it reports my Adobe Acrobat 10.1.7.27 as being out of date but takes me to the Adobe Reader X 10.1.4 download page...this is actually a down-grade and my system wants to upgrade it, so it becomes a crazy loop. I choose to ignore the plug-in checkup on this program as everything else seems to work with it, so far...

What I have found with the plug-in checker on Mozilla Firefox version 21.0 (and the previous version) is that it reports my Adobe Acrobat 10.1.7.27 as being out of date but takes me to the Adobe Reader X 10.1.4 download page...this is actually a down-grade and my system wants to upgrade it, so it becomes a crazy loop. I choose to ignore the plug-in checkup on this program as everything else seems to work with it, so far...
cor-el
  • Top 10 Contributor
  • Moderator
17534 個解決方法 158551 個答案

The Adobe Reader X 10.1.4 version is the only recent AR 10 version available as a full version on the Adobe server.
To get a later version, you will have to update until you are running the latest version and can no longer update. That is how Adobe works.

The Adobe Reader X 10.1.4 version is the only recent AR 10 version available as a full version on the Adobe server.<br /> To get a later version, you will have to update until you are running the latest version and can no longer update. That is how Adobe works.