搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I visit "https://developers.google.com/" I get garbage. Reminds me an image put on screen as text. Perhaps google is using zip and firefox isn't decoding?

  • 3 回覆
  • 2 有這個問題
  • 49 次檢視
  • 最近回覆由 philipp

more options

I literally get this "�??��=�o?�u��W�/F����wG�H ?)Y�E�?i��!?s�swC��vvI��?1R�@�|?�$(?�I��i�? Ң�S�?�|5�O�ѯA�?����ff�/�Q⹩?�vgg޼y���1�fwn��{;�o�� ����6�x4�lVXP!�G�ܬ��D�U��?��2��?\�,����H�x���mk�Bl�P:??c"#g�b?�1��c?I[�?B0�#Y��0%��ǃc?1o�"��d���B�^�6+1{?ێ�?ҍX�?�? cAM=�?�uE?;IL�#���ܧ?&�6=��5�S?�@��cV,?�k�?�_�??�?4լj�m?IJ�?��1?rYs��#�֦>�z��B?\>��\_��?�����J�^U?Us�T5}�)}���!|��?}��'��?oI��q¢�ݨ-�?���`?�?X�nVtńW��$���j�Q7�V����?==5�?�# ]\;f�����Ѓ�Ο�o=??�ļ�c��c�?��<��'���'�#��?B?hOPw�z�eB=�?�W?�?Rm�/��9FV����1my", etc., etc., etc. Any ideas?

被選擇的解決方法

hallo garystampa, try this: enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference starting with network.http.... - please make sure that they are all set to their default values (=not shown in bold) & otherwise right-click and reset such entries.

從原來的回覆中察看解決方案 👍 2

所有回覆 (3)

more options

選擇的解決方法

hallo garystampa, try this: enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference starting with network.http.... - please make sure that they are all set to their default values (=not shown in bold) & otherwise right-click and reset such entries.

more options

That fixed it, thank you. I did not change that option. All I did was upgrade Firefox through its "check for upgrades" feature.

more options

no problem, probably some sort of (ill-functioning) speed tuning programs or addons might have caused this change in the past - it is interfering with sites that use the new spdy protocol.