X
點擊此處開啟此網站的行動版。

技術支援討論區

I am able to log in to Yahoo mail but it keeps asking me for my password every 2 or 3 mins

已張貼

I have Mac. Since I have updated to firefox 13.0.1 I have trouble with my yahoo mail. I am able to log in but it keeps asking me to type my password every 2 mins. the exact line is this below. " Sorry, your session has expired. To protect your account, you need to confirm your password periodically." I have contacted to Yahoo help but they said the firefox update problem. Would you know how to fix this problem? Thank you

I have Mac. Since I have updated to firefox 13.0.1 I have trouble with my yahoo mail. I am able to log in but it keeps asking me to type my password every 2 mins. the exact line is this below. " Sorry, your session has expired. To protect your account, you need to confirm your password periodically." I have contacted to Yahoo help but they said the firefox update problem. Would you know how to fix this problem? Thank you

被選擇的解決方法

Dear jscher2000, Thank you for your solution. I altered my proxy setting in Firefox to "NO Proxy" then it seems fixed my annoying problem with yahoo mail. You have made my day !!! Thank you for you help, much appreciated  !!!!!! Noir9

從原來的回覆中察看解決方案 1

額外的系統細節

受影響的站台

http://www.yahoo.com

已安裝的外掛程式

Flash java

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:13.0) Gecko/20100101 Firefox/13.0.1

更多資訊

I have tried to contact 4 yahoo help person. They all suggested me to contact Firefox. They said the Firefox update problem. I have cleared my cache and my history has been set up as Never remember history as always from previous version (Fire fox) .

jscher2000
  • Top 10 Contributor
8773 個解決方法 71727 個答案

有幫助的回覆

There is a very long thread here in the forum on this problem.

One possible cause, at least on Windows, is your proxy settings. If you check this deeply buried dialog, you may be able to correct it:

Firefox > Preferences > Advanced > Network

Click the "Settings" button and choose either "No Proxy" or "Use System Settings" option, and OK the change. See whether that helps.

More suggestions here: https://support.mozilla.org/en-US/questions/928922#answer-339570

There is a very long thread here in the forum on this problem. One possible cause, at least on Windows, is your proxy settings. If you check this deeply buried dialog, you may be able to correct it: Firefox > Preferences > Advanced > Network Click the "Settings" button and choose either "No Proxy" or "Use System Settings" option, and OK the change. See whether that helps. More suggestions here: https://support.mozilla.org/en-US/questions/928922#answer-339570

選擇的解決方法

Dear jscher2000, Thank you for your solution. I altered my proxy setting in Firefox to "NO Proxy" then it seems fixed my annoying problem with yahoo mail. You have made my day !!! Thank you for you help, much appreciated  !!!!!! Noir9

Dear jscher2000, Thank you for your solution. I altered my proxy setting in Firefox to "NO Proxy" then it seems fixed my annoying problem with yahoo mail. You have made my day !!! Thank you for you help, much appreciated !!!!!! Noir9

由 Noir9 於 修改

glam72 0 個解決方法 2 個答案

Hi, I am having this same issue too. SO ANNOYING! I can't seem to find "preferences" in Windows though, which is strange. can someone help? thanks!

Hi, I am having this same issue too. SO ANNOYING! I can't seem to find "preferences" in Windows though, which is strange. can someone help? thanks!
cor-el
  • Top 10 Contributor
  • Moderator
17537 個解決方法 158573 個答案

Firefox > Preferences is the menu path for a Mac computer.

On Windows you can use Firefox > Options in you have the orange Firefox button or Tools > Options if the menu bar is visible.

Firefox > Preferences is the menu path for a Mac computer. On Windows you can use Firefox > Options in you have the orange Firefox button or Tools > Options if the menu bar is visible. *https://support.mozilla.org/kb/Options+window
glam72 0 個解決方法 2 個答案

thank you! i switched to NO proxy...we'll see if that works!

thank you! i switched to NO proxy...we'll see if that works!
billsima 0 個解決方法 2 個答案

Thanks for your help! This appears to have worked for me!

Bill

Thanks for your help! This appears to have worked for me! Bill
rlarue6676 0 個解決方法 1 個答案

I had the same problem and the No proxy setting appears to work. Thanks!!

I had the same problem and the No proxy setting appears to work. Thanks!!
cmorningforest 0 個解決方法 1 個答案

Thank you - I did what you said on my Mac and it worked! Thanks so much. Chris

Thank you - I did what you said on my Mac and it worked! Thanks so much. Chris
stephmelle 0 個解決方法 1 個答案

So when I go to Firefox I can't find "preferences"! I am a techno-dummy! Where is it? yahoo is driving me crazy with reconfirming my password! Steph

So when I go to Firefox I can't find "preferences"! I am a techno-dummy! Where is it? yahoo is driving me crazy with reconfirming my password! Steph
cor-el
  • Top 10 Contributor
  • Moderator
17537 個解決方法 158573 個答案

Press F10 if the menu bar is hidden on Windows and Linux or use "Firefox > Options"

<i>Press F10 if the menu bar is hidden on Windows and Linux or use "Firefox > Options"</i> *https://support.mozilla.org/kb/Options+window+-+Advanced+panel
billsima 0 個解決方法 2 個答案

有幫助的回覆

Hi stephmelle

I had to same problem and fixed it in this way and hopefully this will work for you as well. Start Firefox and then click on the following:

tools->settings->advanced->network tab->-settings button->then select the radio button labeled "No Proxy" then click OK OK and then restart FireFox and then your Yahoo email.

Good Luck!

Hi stephmelle I had to same problem and fixed it in this way and hopefully this will work for you as well. Start Firefox and then click on the following: tools->settings->advanced->network tab->-settings button->then select the radio button labeled "No Proxy" then click OK OK and then restart FireFox and then your Yahoo email. Good Luck!