搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

When composing or replying I get red dots under each word

  • 6 回覆
  • 3 有這個問題
  • 332 次檢視
  • 最近回覆由 kudu77

more options

When composing any message, including this one, I get red dot under each and every word. How do I change it back ?

被選擇的解決方法

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Firefox > Preferences > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

See also:

從原來的回覆中察看解決方案 👍 1

所有回覆 (6)

more options

Hi kudu77,

It sounds like an issue with the spell checker dictionary. Please take a look at the How do I use the Firefox spell checker? Knowledge Base article. Try ctrl clicking in a text box and going to Languages > English (US) or en-US. If you don't see that, then it probably means you don't have a dictionary installed and you should add one.

Hopefully this helps!

more options

Hi Matt_G, Thanks for responding, but when I click on any text I don't get 'Languages' as they say in the article - I get a different menu altogether. Perhaps it's because I have a mac? As well, it seems like I do have a dictionary, so it's a very strange situation. It worked fine for a few months, so it's really confusing why it has happened now, all of the sudden... Maybe I should reinstall firefox?!

由 kudu77 於 修改

more options

maybe I should reinstall firefox ...

more options

Hi kudu77,

You need to click in a text box, not on text. A text box would be an entry field like the one you type your reply in here on this site. I just want to be sure you clicked in the right field. Also, at the bottom right side of the article I sent to you there is an option to select which OS you are using. If you select MAC OSX from that menu, the article will show you Mac specific instructions.

more options

選擇的解決方法

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Firefox > Preferences > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

See also:

more options

Hi cor-el, Thank you so much! The problem is resolved!!! Kudu