X
點擊此處開啟此網站的行動版。

技術支援討論區

I updated my adobe & silverlight addons yday per a ck of addon readiness;NetFlix says my com. has a min compatability issue?IE is working for netflix

已張貼

I updated my adobe & silverlight addons yday per a ck of addon readiness;NetFlix says my com. has a min compatability issue?IE is working for netflix.What do and where do i START to fix my problem? I know its the silverlight but you cant go back to pre edition,HELP!Im runing xp32bit & was whatching on firefox 10min. earlyer,all are uptodate : CATALYSTONE

I updated my adobe & silverlight addons yday per a ck of addon readiness;NetFlix says my com. has a min compatability issue?IE is working for netflix.What do and where do i START to fix my problem? I know its the silverlight but you cant go back to pre edition,HELP!Im runing xp32bit & was whatching on firefox 10min. earlyer,all are uptodate : CATALYSTONE

被選擇的解決方法

Make sure that you do not run Firefox in compatibility mode.
You can open the Properties via the right-click context menu of the Firefox desktop shortcut and check that in the "Compatibility" tab.
Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • iTunes Detector Plug-in
  • 5.0.60818.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 4.0; rv:10.0.1) Gecko/20100101 Firefox/10.0.1

更多資訊

Netflix said call Microsoft @866-892-5234 or
HTTP://support.microsoft.com/oas
5am-8pm m-f
6am-5pm s-s

the-edmeister
  • Top 25 Contributor
  • Moderator
5398 個解決方法 40146 個答案

Mozilla/5.0 (Windows NT 4.0; rv:10.0.1) Gecko/20100101 Firefox/10.0.1

Did you change your UserAgent preference in Firefox?
NT4.0 is the Windows OS that came before Windows 2000 - WinXP is NT 5.1 .


http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

Mozilla/5.0 (Windows '''NT 4.0'''; rv:10.0.1) Gecko/20100101 Firefox/10.0.1 Did you change your UserAgent preference in Firefox? <br />NT4.0 is the Windows OS that came before Windows 2000 - WinXP is NT 5.1 . [http://en.wikipedia.org/wiki/User_Agent] type '''about:config''' in the URL bar and hit Enter <br /> ''If you see the warning, you can confirm that you want to access that page.'' <br /> Filter = '''general.useragent.''' <br /> Right-click the preferences that are '''bold''', one line at a time, and select '''''Reset'''''. <br /> Then restart Firefox
cor-el
  • Top 10 Contributor
  • Moderator
17472 個解決方法 157915 個答案

選擇的解決方法

Make sure that you do not run Firefox in compatibility mode.
You can open the Properties via the right-click context menu of the Firefox desktop shortcut and check that in the "Compatibility" tab.
Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Make sure that you do not run Firefox in compatibility mode.<br /> You can open the Properties via the right-click context menu of the Firefox desktop shortcut and check that in the "Compatibility" tab.<br /> Make sure that all items are deselected in the "Compatibility" tab of the Properties window.<br />

提出問題者

THANK YOU!!! cor-el THANK YOU!!!

I cant believe something so stupid could matter so much. NOW I have to figure out how it got bumped into compatibility MODE in the first place when I updated???

                                           TYVM------> WHYASKWHY
THANK YOU!!! cor-el THANK YOU!!! I cant believe something so stupid could matter so much. NOW I have to figure out how it got bumped into compatibility MODE in the first place when I updated??? TYVM------> WHYASKWHY