X
點擊此處開啟此網站的行動版。

技術支援討論區

I have Trend Micro antivirus for Windows 7, but I am being told it is not compatible with Mozilla 9.1, how do I get an older version or adapt?

已張貼

I am using a lap top, just reinstalled everything, and now have Firefox 9.1 and am being told it is not compatible with my antivirus, Trend Micro Titanium. I am running Windows 7.

I am using a lap top, just reinstalled everything, and now have Firefox 9.1 and am being told it is not compatible with my antivirus, Trend Micro Titanium. I am running Windows 7.

被選擇的解決方法

This situation shouldn't come up again with future versions of Firefox. As of Firefox 10.0 (due to be released on Tues Jan 31) add-ons will be assumed to be compatible with the new version of Firefox and they won't be disabled, as in the past. Of course, if an add-on doesn't work properly or totally screws up Firefox it will be up to the user to sort that out them self, with a little help from those of us who provide Firefox support.

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.1 r102
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • 4.0.60831.0
  • Foxit Reader Plug-In For Firefox and Netscape
  • NPWLPG
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • The plug-in allows you to open and edit files using Microsoft Office applications

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

更多資訊

Swarnava Sengupta
  • Locale Leader
493 個解決方法 3273 個答案

有幫助的回覆

See: * http://community.trendmicro.com/t5/Home-and-Home-Office-Forum/Read-Me-Before-Posting-Titanium-Hotfixes/m-p/55632
allendr 0 個解決方法 2 個答案

Try a site I found recently and have used... www.oldversion.com It has old version going back to FF beta's

Allen

Try a site I found recently and have used... www.oldversion.com It has old version going back to FF beta's Allen
madmaxtf 2 個解決方法 24 個答案

有幫助的回覆

Why not change your antivirus to AVAST. It's a great product, free from the internet, & updates every few hours. It's got sandbox etc, & I've used it for a few years now. It works fine with ff9.

Why not change your antivirus to AVAST. It's a great product, free from the internet, & updates every few hours. It's got sandbox etc, & I've used it for a few years now. It works fine with ff9.

提出問題者

Thank you, the web page that leads from Firefox to choose a previous one is down at the moment, I will try again later.

Thank you, the web page that leads from Firefox to choose a previous one is down at the moment, I will try again later.

提出問題者

Thank you, I probably will, my renewal of Titanium is due in April, I would like to think they will patch it.

Thank you, I probably will, my renewal of Titanium is due in April, I would like to think they will patch it.

提出問題者

The message that appeared was that Firefox 9.01 was not compatible with Titanium, and the tool bar did not appear. I am using 2011 version, expires 29/04/12, I assume therefore that it is not active while I use Firefox Mozilla. If a patch fixes it which site do I go to?

The message that appeared was that Firefox 9.01 was not compatible with Titanium, and the tool bar did not appear. I am using 2011 version, expires 29/04/12, I assume therefore that it is not active while I use Firefox Mozilla. If a patch fixes it which site do I go to?
decoops5 0 個解決方法 2 個答案

The trend micro program has a workaround to deal with this issue. I am just trying to follow the steps right now. Apparently there is an extension in the Firefox Add-Ons called "Trend Micro NSC Firefox Extension 6.8.1078' that will solve all of our problems, but I'll be buggered if I can find it & don't want to click through 80,000 add-ons.

See if you can follow this link to get to step by step workaround... http://esupport.trendmicro.com/en-us/home/fastsearch.aspx

The trend micro program has a workaround to deal with this issue. I am just trying to follow the steps right now. Apparently there is an extension in the Firefox Add-Ons called "Trend Micro NSC Firefox Extension 6.8.1078' that will solve all of our problems, but I'll be buggered if I can find it & don't want to click through 80,000 add-ons. See if you can follow this link to get to step by step workaround... http://esupport.trendmicro.com/en-us/home/fastsearch.aspx

提出問題者

Thank you, I am in Australia, and finally phoned trend micro who were very helpful, and talked me through adding a patch. They are working on the issue.

Thank you, I am in Australia, and finally phoned trend micro who were very helpful, and talked me through adding a patch. They are working on the issue.
journey 0 個解決方法 6 個答案

Hi all,

I have Windows 7 64-bit, Firefox 9.0.1 (FF) and was using the 30day trial version of Trend AV. The Trend Micro NSC Firefox Extension 6.8.1078 mentioned above was in my extensions for FF but was auto-disabled and the comment 'not compatible with FF' was given.

I had already purchased Trend's Max Security for a year... and thought i'd wait to install that before worrying too much, besides which, the AV software SEEMED to be working regardless. In the month that i'd been using it (in combination with FF only) it had stopped 14 web threats (albeit cookies).

I successfully installed my 12mnth AV from Trend today and it installed fine and is running. What is interesting is that the FF extension: Trend Micro NSC Firefox Extension 6.8.1078 is no longer listed.

I am totally green in these matters.. so i don't know whether i'm fully protected or what. I'm going to ask a stupid Q.. but, how did you guys know that it wasn't supported in FF? Is there any different scenario to what i've mentioned above when using the trial version of Trend?

Hoping someone can clarify.

Regards

UPDATE: I was installing an add-on to FF when i discovered the following 3 extensions were "incompatible with FF 9.0.1":

"Trend Micro BEP Firefox Extension 7.0.0.1086 (disabled) Trend Micro Broswer Exploit Prevention protets you by analyzing content on websites that you visit. It detects and blocks maliious code from running."

"Trend Micro NSC Firefox Extension 6.8.0.1066 (disabled) Check the safety of websites, hyperlinks, and wireless network connections."

"Trend Micro Toolbar 5.0.0.1361 (disabled) Checks the safety of websites before you click the links to open them."

Seems things aren't running as smoothly as it seemed when first installed.

I hope Sue comes back with Trends response to our problem.. it would be good for us all to know ..... else... IE here i come

Hi all, I have Windows 7 64-bit, Firefox 9.0.1 (FF) and was using the 30day trial version of Trend AV. The Trend Micro NSC Firefox Extension 6.8.1078 mentioned above was in my extensions for FF but was auto-disabled and the comment 'not compatible with FF' was given. I had already purchased Trend's Max Security for a year... and thought i'd wait to install that before worrying too much, besides which, the AV software SEEMED to be working regardless. In the month that i'd been using it (in combination with FF only) it had stopped 14 web threats (albeit cookies). I successfully installed my 12mnth AV from Trend today and it installed fine and is running. What is interesting is that the FF extension: Trend Micro NSC Firefox Extension 6.8.1078 is no longer listed. I am totally green in these matters.. so i don't know whether i'm fully protected or what. I'm going to ask a stupid Q.. but, how did you guys know that it wasn't supported in FF? Is there any different scenario to what i've mentioned above when using the trial version of Trend? Hoping someone can clarify. Regards UPDATE: I was installing an add-on to FF when i discovered the following 3 extensions were "incompatible with FF 9.0.1": "Trend Micro BEP Firefox Extension 7.0.0.1086 (disabled) Trend Micro Broswer Exploit Prevention protets you by analyzing content on websites that you visit. It detects and blocks maliious code from running." "Trend Micro NSC Firefox Extension 6.8.0.1066 (disabled) Check the safety of websites, hyperlinks, and wireless network connections." "Trend Micro Toolbar 5.0.0.1361 (disabled) Checks the safety of websites before you click the links to open them." Seems things aren't running as smoothly as it seemed when first installed. I hope Sue comes back with Trends response to our problem.. it would be good for us all to know ..... else... IE here i come

由 journey 於 修改

the-edmeister
  • Top 25 Contributor
  • Moderator
5420 個解決方法 40432 個答案

Did anyone bother reading this Trend Micro support page, which was linked by Swarnava in the first response here?
http://community.trendmicro.com/t5/Home-and-Home-Office-Forum/Read-Me-Before-Posting-Titanium-Hotfixes/m-p/55632 = the fifth posting down and yellow highlighted:
[Hot Fix] Ti_50_win_en_toolbar_hfb0001.exe file
Date released: December 20, 2011 Problem Description: Trend Micro Toolbar has been disabled and hidden in Firefox 8 or 9 because of a compatibility issue.

Product and Version: Titanium 5.0
Where to get fix?
1059903 – The Trend Micro Toolbar of my Titanium Maximum Security 2012 program does not appear in Firefox 8 or 9

-> http://esupport.trendmicro.com/solution/en-us/1059903.aspx

Did anyone bother reading this Trend Micro support page, which was linked by Swarnava in the first response here? <br /> http://community.trendmicro.com/t5/Home-and-Home-Office-Forum/Read-Me-Before-Posting-Titanium-Hotfixes/m-p/55632 = the fifth posting down and yellow highlighted: <br />'''''[Hot Fix] Ti_50_win_en_toolbar_hfb0001.exe file '''''<br /> '''Date released: December 20, 2011 Problem Description: Trend Micro Toolbar has been disabled and hidden in Firefox 8 or 9 because of a compatibility issue.''' Product and Version: Titanium 5.0<br /> Where to get fix? <br /> [http://esupport.trendmicro.com/solution/en-us/1059903.aspx 1059903] – The Trend Micro Toolbar of my Titanium Maximum Security 2012 program does not appear in Firefox 8 or 9 -> http://esupport.trendmicro.com/solution/en-us/1059903.aspx
journey 0 個解決方法 6 個答案

I just came back to post the NSC fix from the Trend website when i saw your msg Edmeister....

Apologies.... and thanks for pointing it out again (i did skim past it but in my momentary blindness caused by frustration i didn't 'take it in' ,. so thanks and to Swarnava for the heads up in the first place... lol

Cheers

That's 2 out of 3.. just the BEP one outstanding.. i'm sure there'll be a fix somewhere...

I'll post back here if/when i find it..

I just came back to post the NSC fix from the Trend website when i saw your msg Edmeister.... Apologies.... and thanks for pointing it out again (i did skim past it but in my momentary blindness caused by frustration i didn't 'take it in' ,. so thanks and to Swarnava for the heads up in the first place... lol Cheers That's 2 out of 3.. just the BEP one outstanding.. i'm sure there'll be a fix somewhere... I'll post back here if/when i find it..
journey 0 個解決方法 6 個答案

Found it!

Seems it's assoc. with the toolbar issue... so it leads straight back to the fix for the toolbar supplied above.

http://community.trendmicro.com/t5/Home-and-Home-Office-Forum/Trend-Micro-vs-Firefox-The-Battle-Continues/m-p/55208/highlight/true#M9727 FYI

Hopefully... that's the end of it! (at least we'll all be checking the Trend website for fixes in the future <g>

Found it! Seems it's assoc. with the toolbar issue... so it leads straight back to the fix for the toolbar supplied above. http://community.trendmicro.com/t5/Home-and-Home-Office-Forum/Trend-Micro-vs-Firefox-The-Battle-Continues/m-p/55208/highlight/true#M9727 FYI Hopefully... that's the end of it! (at least we'll all be checking the Trend website for fixes in the future <g>

由 journey 於 修改

the-edmeister
  • Top 25 Contributor
  • Moderator
5420 個解決方法 40432 個答案

選擇的解決方法

This situation shouldn't come up again with future versions of Firefox. As of Firefox 10.0 (due to be released on Tues Jan 31) add-ons will be assumed to be compatible with the new version of Firefox and they won't be disabled, as in the past. Of course, if an add-on doesn't work properly or totally screws up Firefox it will be up to the user to sort that out them self, with a little help from those of us who provide Firefox support.

This situation shouldn't come up again with future versions of Firefox. As of Firefox 10.0 ''(due to be released on Tues Jan 31)'' add-ons will be assumed to be compatible with the new version of Firefox and they won't be disabled, as in the past. ''Of course, if an add-on doesn't work properly or totally screws up Firefox it will be up to the user to sort that out them self, with a little help from those of us who provide Firefox support.''
journey 0 個解決方法 6 個答案

I was actually referring to going straight to the product website (i.e. Trend) if there were any further compatibility issues with FF v.9 as that is where the solutions were finally found. No disrespect to FF intended.

The Toolbar Fix (supplied above) doesn't resolve the issue with enabling the BEP extension.

Whether it resolves the problem behind the scenes?

I'll mention it in my feedback to Trend on the Toolbar fix and see what Trend has to say on it. If there's anything to add, i'll post back here for future reference.

I'll be sure to install FF v.10.. thx for the info.

I was actually referring to going straight to the product website (i.e. Trend) if there were any further compatibility issues with FF v.9 as that is where the solutions were finally found. No disrespect to FF intended. The Toolbar Fix (supplied above) doesn't resolve the issue with enabling the BEP extension. Whether it resolves the problem behind the scenes? I'll mention it in my feedback to Trend on the Toolbar fix and see what Trend has to say on it. If there's anything to add, i'll post back here for future reference. I'll be sure to install FF v.10.. thx for the info.
decoops5 0 個解決方法 2 個答案

What am I doing wrong??? I went to the hotfix link and followed each step right up to clicking on Extensions in Firefox, but then I can't for the life of me find the "Trend Micro Toolbar 5.0.0.1407" that I am meant to enable. I've searched for it, I've scrolled for it, I've tried different punctuation/grammar/spelling. Where am I going wrong? I am losing my mind.

What am I doing wrong??? I went to the hotfix link and followed each step right up to clicking on Extensions in Firefox, but then I can't for the life of me find the "Trend Micro Toolbar 5.0.0.1407" that I am meant to enable. I've searched for it, I've scrolled for it, I've tried different punctuation/grammar/spelling. Where am I going wrong? I am losing my mind.
journey 0 個解決方法 6 個答案

lol... welcome to my world (i lost mine the day before yesterday).

The 3 Trend extensions that i refer to in my above post were automatically in my FF Add-ons Manager. If they're not in yours... perhaps it's not an issue (God willing)?

Head over to the Trend support pages and maybe you can find the answer there.. you can always email Trend for support... tell them your scenario and they can give you feedback perhaps?

Good luck

lol... welcome to my world (i lost mine the day before yesterday). The 3 Trend extensions that i refer to in my above post were automatically in my FF Add-ons Manager. If they're not in yours... perhaps it's not an issue (God willing)? Head over to the Trend support pages and maybe you can find the answer there.. you can always email Trend for support... tell them your scenario and they can give you feedback perhaps? Good luck
journey 0 個解決方法 6 個答案

For future reference:

As mentioned above the Trend Micro BEP Extension for FF is disabled and there is no known hotfix to date.

I received an email from Trend Support, which assured me that their "developers are still working on updates for the BEP extension. Rest assured that Titanium’s real time protection will automatically block suspicious websites while surfing the Internet."

Will post back here when i've had an update.

Hope this helps

For future reference: As mentioned above the Trend Micro BEP Extension for FF is disabled and there is no known hotfix to date. I received an email from Trend Support, which assured me that their "developers are still working on updates for the BEP extension. Rest assured that Titanium’s real time protection will automatically block suspicious websites while surfing the Internet." Will post back here when i've had an update. Hope this helps

提出問題者

Thank you & reassuring, sorry for the delay I've been away, & the new computer is away under warantee so not able to trial.

Thank you & reassuring, sorry for the delay I've been away, & the new computer is away under warantee so not able to trial.