搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

With Gmail's update, Firefox has lost its color, can't generate themes on Gmail, etc. Any ideas?

  • 12 回覆
  • 4 有這個問題
  • 188 次檢視
  • 最近回覆由 Vivek

more options

Gmail has updated. When it did, Firefox immediately went to a skeletal view, no colors, boxes and not themes, and when I go to Gmail to put in new themes, Firefox won't respond. I have updated Gmail on Safari so I'm not sure what the problem is. Would appreciate any help.

被選擇的解決方法

Hi Cor-el...thank you for your help, and also Vivek thank you. I have found an answer.

I went to http://kb.mozillazine.org/Website_colors_are_wrong, clicked on it, which directed me to go to Firefox Preferences. I tabbed through to "Content," clicked on "Colors," and then clicked on "All pages to choose their own colors, instead of my selections above." That immediately restored color to the Gmail pages as I had previously had black and white checked on this page. Thanks again!

從原來的回覆中察看解決方案 👍 0

所有回覆 (12)

more options

Hi,

Please try emptying the cache: Tools (Alt + T) > Clear Recent History..., choose Everything in the Time range to clear and enable Cache below.

...............................................................................................................................

Useful links:

All about Tools > Options

Going beyond Tools > Options - about:config

about:config Entries

Page Info Tools (Alt + T) > Page Info, Right-click > View Page Info

Keyboard Shortcuts

Viewing Video without Plugins

Firefox Profile Folder & Files

Firefox Commands

Basic Troubleshooting

After Upgrading

Safe Mode

Problematic Extensions

Troubleshooting Extensions and Themes

Troubleshooting Plugins

Testing Plugins

more options

Thanks Vivek. I followed your instructions down to the last one. Can you explain where I "...enable 'Cache' below?"

more options

You may have to click Details on the mini window to see that.

more options

Thanks Vivek. When I click on "Clear Now" on the "Clear All History" drop down box, the box disappears, and I am not sure where to find "Details."

more options

You have to click Details before clicking Clear Now. It is on the left of Clear Now.

more options

Hi Vivek. Thanks for responding.

I clicked Details and saw the various items that could be cleared

  Browsing & Download History
  Form & Search History
  Cookies
  Cache
  Active Logins
  Site Preferences

There is a yellow warning sign above which says, "All selected items will be cleared. This action cannot be undone."

I have checked all of these and hit "Clear Now." As soon as I do the Drop down box disappears. If I uncheck "Cache" and hit "Clear Now" the Drop down box still disappears. If I only check "Cache" the Drop down box also disappears. So I'm not aware of how to "enable Cache."

2) It has just started happening, but my Gmail page (still skeletal) suddenly disappears and the Google log-in page appears requiring me to sign in again.

3) When I do click on a link in Gmail, I get all the images of the Email if there are any, so Gmail itself doesn't appear to be affected, but the presentation in Firefox definitely is. I have upgraded to the latest version of Firefox after all this began, but nothing I can notice has changed.

Thanks, G

more options

You don't have to repeat the process and you need to clear only the cache to check if the problem goes away. Now you can try setting a new theme in gmail.

more options

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

See also:

more options

Please also see this.

由 Vivek 於 修改

more options

選擇的解決方法

Hi Cor-el...thank you for your help, and also Vivek thank you. I have found an answer.

I went to http://kb.mozillazine.org/Website_colors_are_wrong, clicked on it, which directed me to go to Firefox Preferences. I tabbed through to "Content," clicked on "Colors," and then clicked on "All pages to choose their own colors, instead of my selections above." That immediately restored color to the Gmail pages as I had previously had black and white checked on this page. Thanks again!

more options

Thank you Vivek for your generosity in navigating me through this maze!

more options

You are always welcome :)