搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

it keeps asking for the master password, at startup, even if it's not in the websites that I saved pssword?

  • 3 回覆
  • 11 有這個問題
  • 2 次檢視
  • 最近回覆由 kaiser1111

more options

when I open FF, it asks for the master password, in previous versions, it asked for it only when browsing a website that I have saved with a user name and a password.

How can I disable this, it's annoying.

TIA

所有回覆 (3)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

I just found the solution to this problem. For me it was a problem with an Extension. I found the problem by running Firefox from console (CMD terminal) with:

c:\<your program path>\Mozilla Firefox\firefox.exe -console

Look for Errors. In my case I had all these extensions installed:


Adblock Plus
BetterPrivacy
HTTPS-Everywhere
InFormEnter
Java Quick Starter
NoScript
selectivecookiedelete
Status-4-Evar
Convergence

The culprit was Convergence (0.06) causing several JavaScript errors.

[ Win XP SP3, Firefox 7.0.1 ]

由 CanteburyGhost 於 修改

more options

I had this problem too. As with CanteburyGhost the cause was an add on, in my case email notification. Turn that off in tools/addons/extensions and presto no more M/password requirement. if you want this then I guess you have to put up with inputting your password each time firefox is started.