搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Hitting the down arrow key sends me to the bottom of the webpage, instead of down one line. What changed and how do I fix it?

  • 2 回覆
  • 44 有這個問題
  • 6 次檢視
  • 最近回覆由 cor-el

more options

It's only been for a couple of days. I had not changed any of my settings. Now when I open a web page, and hit the down arrow to scroll down through it, instead of going down one line at a time, one touch of the down arrow sends me suddenly to the very bottom of the page. Very annoying, especially since I have long engrained habit of hitting the down arrow to look at a webpage. I don't want to have to retrain to use the scroll bar. How do I turn off this new "feature"??

It's only been for a couple of days. I had not changed any of my settings. Now when I open a web page, and hit the down arrow to scroll down through it, instead of going down one line at a time, one touch of the down arrow sends me suddenly to the very bottom of the page. Very annoying, especially since I have long engrained habit of hitting the down arrow to look at a webpage. I don't want to have to retrain to use the scroll bar. How do I turn off this new "feature"??

所有回覆 (2)

more options

I had the same problem, and solved the issue, what you need to do is go to the options menu, from there click the Advanced tab, and under the Accessibility section make sure "Always use the cursor Key to Navigate within pages" is Unchecked. I hope this helps.

more options

In addition the what is posted above by Andy:

You probably have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

See also: