搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why does Firefox automatically open a new tab and repeatedly goes to the same specific web page? I do not have this webpage in my "favorites" folders.

  • 5 回覆
  • 48 有這個問題
  • 2570 次檢視
  • 最近回覆由 wmtoby

more options

I have my browser open, working or reading email and BOOM, another tab opens and it is always the same web page. Why is Firefox opening a new tab without any input from me? I do not have the suspect web page saved as a "Favorite". Nothing is showing up on any bug/virus/spyware/...et.al. programs. WHERE is this pita hiding??? `

被選擇的解決方法

I have the problem too. in my case it's caused by an add-on i installed recently. the add-on's name is Personas Rotator. i just disable the add-on and everything's back to normal. just check your recent add-on, disable it and see if the problem persist.

從原來的回覆中察看解決方案 👍 2

所有回覆 (5)

more options

The SearchToolbar/1.2 that messed with your UserAgent might be the cause of that problem. Try some troubleshooting.

Do you have that problem when running in the Firefox SafeMode?
http://support.mozilla.com/en-US/kb/Safe+Mode
Don't select anything right now, just use "Continue in SafeMode."

If not, see this:
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

more options

I just deleted a plug-in called "data manager", and the problem is solved.

more options

I do not have "data manager" running. I have the following Plug-ins running: Adobe Acrobat BitComitAgent Google Earth Plugin

QuickTime Pug-in 7.6.9 Shockware Flash Silverlight Plug-In Veetle TV Core Veetle TV Player Windows Media Player Plug-in dynamic Link Library Windows Presentation Foundation

more options

選擇的解決方法

I have the problem too. in my case it's caused by an add-on i installed recently. the add-on's name is Personas Rotator. i just disable the add-on and everything's back to normal. just check your recent add-on, disable it and see if the problem persist.

由 wahab 於 修改

more options

Thank you.. I disabled the add-on's and it seemed to have solved the problem. I will add them back one at a time to find the culprit.

Thanks again.