搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

many times (maybe 60%) when I load a secure site there seems to be something attached to the browser because the pad lock will not activate. I am affraid a virus is attached but it doesn't show in the scans. If I enter no password the brouser gives me a

  • 1 回覆
  • 0 有這個問題
  • 2 次檢視
  • 最近回覆由 cor-el

more options

many times (maybe 60%) when I load a secure site there seems to be something attached to the browser because the pad lock will not activate. I am afraid a virus is attached but it doesn't show in the scans. If I enter no password the trouser gives me an error and the next time it loads the page the pad lock is activated so I will then type in my password and proceed. Am I crazy or do I have a problem.

This happened

A few times a week

== for months

所有回覆 (1)

more options

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")