搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Credit Card Auto-Fill

  • 8 回覆
  • 0 有這個問題
  • 1 次檢視
  • 最近回覆由 amreuben

more options

Hi there,

Using up to date Firefox on a Mac, London UK. Recently returned from travel in Japan. The bank cards auto-fill stopped working & Auto-fill does not appear in Privacy Settings (it is not there – no need to request a check please:)?

Spent 2 hours on Mozilla support/community etc. No answers – including 'make a new profile'...(& why - won' that affect history etc)?

Would be very grateful for any help please?

With thanks,

Alex

Hi there, Using up to date Firefox on a Mac, London UK. Recently returned from travel in Japan. The bank cards auto-fill stopped working & Auto-fill does not appear in Privacy Settings (it is not there – no need to request a check please:)? Spent 2 hours on Mozilla support/community etc. No answers – including 'make a new profile'...(& why - won' that affect history etc)? Would be very grateful for any help please? With thanks, Alex

被選擇的解決方法

Thank you TyDraniu. Unfortunately, JP didn't work?

There are 2 settings saying 'false', ending 'hidui' – is this important please?

從原來的回覆中察看解決方案 👍 0

所有回覆 (8)

more options
  1. Enter about:config in the address bar and search for extensions.formautofill.creditCards.
  2. Check if enabled = true and if supportedCountries list contain your country.

有幫助嗎?

more options

Hi,

Thanks for the quick reply. It was already 'true'?

Have aslo changed eg: app.normandy.startupRolloutPrefs.extensions.formautofill.creditCards.hideui

Will try a restart?

With thanks,

Alex

有幫助嗎?

more options

Check the supportedCountries list.

有幫助嗎?

more options

Hi thank you, did that. GB is supported.

有幫助嗎?

more options

It also worked before.

有幫助嗎?

more options

Maybe it switched somehow to Japan. Try to add JP to the list.

由 TyDraniu 於 修改

有幫助嗎?

more options

選擇的解決方法

Thank you TyDraniu. Unfortunately, JP didn't work?

There are 2 settings saying 'false', ending 'hidui' – is this important please?

有幫助嗎?

more options

Hi,

It's working now TyDraniu & not sure why but thank you – think adding 'JP' may have worked at 2nd attempt/2nd restart – not sure?!

Have a good day & thank you for your time,

Alex

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題