搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Background color of find box /url box when you select or type over a url

  • 4 回覆
  • 0 有這個問題
  • 2 次檢視
  • 最近回覆由 arens3

more options

HOW DO I STOP the background from being black? I can't read the URL i am selecting to copy in the URL address box. In prior versions, the use systems color option used to work. Now it doesn't. Plus the pull down that shows up is the most god awful seaform green i've ever seen. I WANT MY SYSTEM COLORS BACK

HOW DO I STOP the background from being black? I can't read the URL i am selecting to copy in the URL address box. In prior versions, the use systems color option used to work. Now it doesn't. Plus the pull down that shows up is the most god awful seaform green i've ever seen. I WANT MY SYSTEM COLORS BACK

所有回覆 (4)

more options

Does it still happen in Troubleshoot Mode?

Try changing your theme to the default "System theme".

有幫助嗎?

more options

Is only the find bar affected or other parts of the user interface as well ? Are you possibly using the Firefox Color extension ?

有幫助嗎?

more options

problem half solved -- it's a problem with the theme i have installed. I disable it, and the problem goes away. What would the color extension do? Can I edit an existing theme with it?

有幫助嗎?

more options

tried it with a different theme (a couple of different ones) -- the themes seem to cause that problem unless you use one of the firefox themes

FIREFOX ENGINEERS: you put a flaw in the latest release. FIX IT???

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題