Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Autofill username is incorrect

more options

I use LastPass as a password manager. I found one account where the username is being auto-filled incorrectly even though I have turned off autofill and autologin in LastPass. Also, I have un-clicked "Ask to save logins and passwords for websites" in Firefox. It seems like one or both of these should have disabled the little pop-up login window altogether.

I don't know where the incorrect information is coming from. Do you have any wisdom to provide. By the way, I am able to log in by filling in the username manually.

Thank you.

I use LastPass as a password manager. I found one account where the username is being auto-filled incorrectly even though I have turned off autofill and autologin in LastPass. Also, I have un-clicked "Ask to save logins and passwords for websites" in Firefox. It seems like one or both of these should have disabled the little pop-up login window altogether. I don't know where the incorrect information is coming from. Do you have any wisdom to provide. By the way, I am able to log in by filling in the username manually. Thank you.

所有回覆 (1)

more options

Hi ries.lindley, I suspect the login is coming from Autofill. I previously saw an issue where a Password Manager Extension was saving login information to the autofill file. It doesn't show in the Saved Addresses or Credit Card dialogs so, you need to access the file or delete it. Since it's a database file it can be tricky to access and edit. Without deleting the file and to see if it's the source of your issue you can try this -

Enter about:support in the address bar and press Enter (or paste & go). In the left column look for Profile Folder and click the Open Folder button. Close Firefox.

In your Profile Folder look for formhistory.sqlite Rename the file formhistory.sqlite.bak Close your Profile Folder and launch Firefox. Don't enable any Password Managers yet, see if the login autofills.