On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

sending email

  • 1 回覆
  • 1 有這個問題
  • 7 次檢視
  • 最近回覆由 Paul

more options

Something new is happening - there is a slow and very obstructing problem in sending emails - I can receive emails normally but when I try to reply or to send a message, a yellow bar appears telling me there is a huge content slowing my process and asks me to click 'stop' or 'wait' It now takes 15 - 20 minutes to wait to send a message This has never happened before and has been happening for two days now. Please correct this problem. Thank you

Something new is happening - there is a slow and very obstructing problem in sending emails - I can receive emails normally but when I try to reply or to send a message, a yellow bar appears telling me there is a huge content slowing my process and asks me to click 'stop' or 'wait' It now takes 15 - 20 minutes to wait to send a message This has never happened before and has been happening for two days now. Please correct this problem. Thank you

所有回覆 (1)

more options

Hi

I am going to close this thread as it appears to be a duplicate of:

https://support.mozilla.org/en-US/questions/1342631