搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Lost my adblockers?

  • 7 回覆
  • 1 有這個問題
  • 19 次檢視
  • 最近回覆由 yohejohn

more options

Hello,

The sound suddenly didn't work when I used Firefox for YouTube (I checked with Chrome, worked fine) so I Refreshed Firefox, and that seems to have wiped out all my adblockers? The sound is back, but now I'm getting ads all over the place? What happened?

Thanks,

John

被選擇的解決方法

Hello yohejohn,

This is something i haven't experienced but i would like you to confirm a few things:

- Have you connected your Firefox account after refreshing? (If not, please do, should be able to find it, top right corner). - Can you please go to settings, click "Extensions & Themes", then under "Manage your Extensions", you should be shown a few extensions you have used frequently in Firefox which may help you setup things back again. - Always make sure your have "Sync: ON" under settings.

Let me know if you found it helpful.

從原來的回覆中察看解決方案 👍 1

所有回覆 (7)

more options

A refresh creates a new profile and transfers some personal data, but extensions aren't included and need to be reinstalled. See:

有幫助嗎?

more options

Thank you, but...all the adblockers are gone??? I go the 'hamburger' in the upper righthand corner, and there are no options for adblockers? Nothing in the privacy section?

有幫助嗎?

more options

有幫助嗎?

more options

Thank you for replying, but I don't understand what to do? Those pages from the links are written for engineers? Or, smart people?

Firefox used to have all the adblockers right in the 'hamburger' section. What happened to them. And how can normal people get them back?

有幫助嗎?

more options

Going to try again:

Hello,

I have a Macbook Air. Just got upgraded to Big Sur 11.2.3 right before or during when this happened.

Suddenly the sound wasn't working on YouTube when I used Firefox (I checked, with Chrome it was fine). So, I 'refreshed' Firefox. Sound then worked, but I lost all my adblockers: now I'm getting ads all over the place! Even 2 minutes into videos I'll get another ad.

When I go to the 'hamburger' up in the upper left corner in Firefox, none of the adblocker options are there? Nothing in the Preferences/Privacy sections. Are they just gone?

Also, I keep having to sign in to gmail and twitter, getting messages that a new user has signed in to my accounts, when it's just me. Has happened multiple times.

Why is this happening?

What can I do to fix it?

Thank you,

John

有幫助嗎?

more options

選擇的解決方法

Hello yohejohn,

This is something i haven't experienced but i would like you to confirm a few things:

- Have you connected your Firefox account after refreshing? (If not, please do, should be able to find it, top right corner). - Can you please go to settings, click "Extensions & Themes", then under "Manage your Extensions", you should be shown a few extensions you have used frequently in Firefox which may help you setup things back again. - Always make sure your have "Sync: ON" under settings.

Let me know if you found it helpful.

有幫助嗎?

more options

Archit,

THANK YOU! I did all three things you suggested. What seemed to work was the second, going to "Extensions and Themes", to "Extensions?

Btw, "Settings" on my computer is actually "Preferences", but ok.

I now know that all those extensions need to be reinstated when I 'Refresh.' Just seemed like it was easier to find them and install them before? Oh well.

Still have the question as to why the sound stopped working for YouTube in Firefox, but that got fixed with the Refresh.

Again, thank you!

John

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題