搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Cross site cookies and Facebook

  • 3 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 bmbguy

more options

All of a sudden I am getting an icon in the Facebook URL re: cross site cookies. When I click on it, it says permission granted. I never approved this. How do I get rid of it please?

所有回覆 (3)

more options

I don't use Facebook, but I have seen the same issue with Twitter and Gmail.

有幫助嗎?

more options

Are you using the "Strict" level of Tracking Protection?

There was a problem in the drop-down in some version of Firefox. Same-site cookies get listed under cross-site cookies. They are *not* cross-site cookies, so they are allowed. This mistaken listing was fixed in a later version (87 or 88, I can't remember).

有幫助嗎?

more options

I had backed down to using Standard level because of an eBay page display issue from a few months ago. When I saw the notification in the URL bar, I switched to Strict, but it didn't seem to make a difference. The pull-down says that cross site cookies are allowed, and if you click the 'X' to disallow them, the notification may disappear, but return next time.

I kind of think that the notification may be in error. As the OP stated, I've never enabled cross site cookies on those sites, and the settings don't show any exceptions listed.

I hadn't seen this problem until recently. I think I just updated to FF 87.0, system running Linux Mint.

Edit: Updating now to FF 88.0...

Edit 4/25: It's been a few days, and after updating to FF 88, I have not seen the problem again.

由 bmbguy 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題