搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Can't switch off private browsing

more options

Hi, I updated Firefox to the latest version (confirmed). Now whatever I try, it does nothing but private browsing even if I open a new window. Can't find any box to tick in the settings, preferences whatsoever to get it back to normal. Any ideas? Thanks a lot, Jurgen

所有回覆 (5)

more options

in the upper right corner of your Firefox (see picture), have you tried:

 - New window       Cmd+N

and/or

 - New private window         Cmd+Shift+N

to toggle private surfing ?

others than that, this URL https://support.mozilla.org/de/questions/1133957 explains the default options.

good luck, jürgen.

由 vande1 於 修改

有幫助嗎?

more options

The weird thing is, Command N always leads to another private window (as well as Shift Command P regularly does). And even by having searched the settings meticulously, I can't seem to find where to switch off the private modus.

有幫助嗎?

more options

though not recommended, have you tried, entering the URL about:config searching for privatebrowsing will display this variable: browser.privatebrowsing.autostart which may be toggled to true / false.

有幫助嗎?

more options

This can happen if you use permanent Private Browsing mode. In that case all windows you open are PB mode windows.

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

有幫助嗎?

more options

Problem solved! I had set Firefox to "will never remember history" (where it is stated to "act as if in PB" which I thought is different from deliberately choosing PB by setting a checkmark - which only appears in "custom settings"). Thanks for helping!

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題