搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Inability to play sound through bluetooth devices

  • 16 回覆
  • 3 有這個問題
  • 105 次檢視
  • 最近回覆由 Ivan (Home)

more options

I have pretty strong new asus laptop, and i have been using firefox as my main browser for a few weeks now flawlessly. 3 days ago i had a problem playing sound through any of my butooth devices.

It was working on chrome spotify microsoft edge but not firefox. I have restarted my laptop, uninstalled the driver from my device manager and reinstalled it, refreshed firefox and uninstalled and reinstalled it back on my pc. Nothing has worked.

I have followed all solutions found here, i would appriciate all the help i can get.

所有回覆 (16)

more options

Try this

Windows key + r type services.msc. Look for windows audio. Press stop, then restart

有幫助嗎?

more options

update it worked for a few second then went back to how it was again. i tried it once more afer restarting but it didnt do anything. would appriciate some more help

由 Zeina 於 修改

有幫助嗎?

more options

Once you do services.msc. and stopped windows audio. Restart your pc

有幫助嗎?

more options

Hi Runrigfan, sorry to say that restarting did nothing :(

有幫助嗎?

more options

Right click the speaker icon and click sounds, then playback. Does your headphones show up, and are the levels up

有幫助嗎?

more options

The headphones show up and the levels are up and I get sound notification when I raise the volume.

有幫助嗎?

more options

Are you using youtube by any chance? If you are playing anything, there is a speaker icon next to the youtube logo, is there a play icon?

有幫助嗎?

more options

I am using YouTube Netflix and whats app web. All show the sound icon on the tab and all produce sound from the pc but not the headphones. when I log into those same exact accounts on chrome they seem to play audio through the bucktooth device perfectly well

有幫助嗎?

more options

I had the same issue.

Go to device manager, go to network adapters, find your companie wireless adapter, Mine is Qualcolmm right right click and press uninstall device. Now press the power button and hold for 10 seconds. Remove the power cord for about 30 seconds. After this put the power cord in, turn the computer on. Once it boots up, go to bluetooth devices and if your device is connected, press remove device. Then click add device, wait until your device comes up, connect it. Open firefox, and try it again

有幫助嗎?

more options

i have followed your instructions religiously to no avail. this is such a ridiculous and bizarre problem its so weird! any other tricks you might have ?

有幫助嗎?

more options

Try playing something now

Does it play?

If not try launching the troubleshooter

search troubleshoot settings

Troubleshoot bluetooth and playing audio. If all comes back clear, try right clicking speaker on taskbar and assume Bluetooth is working correctly, and sound isnt down. Click volume mixer is the audio for firefox muted?

有幫助嗎?

more options

I did as told, the troubleshooter said it found and fixed a problem but when i played the video it still wast working. when I checked the sound mixer Firefox wasn't even there! I will attach a screenshot of the what the sound mixer looked like while my video was playing.

有幫助嗎?

more options

Restart pc

有幫助嗎?

more options

Hi so I restarted my pc and it seems Firefox only shows up when i select the realtek speakers as the output device but as soon as i select the headphones Firefox disapears. Ive attached the screenshots below

有幫助嗎?

more options

Even though my bluetooth headset is set as default device when it connects to my laptop the sound is still coming through the laptop's speaker. My fix was simple, in Sound Control Panel I had to 'disable' the laptop's speaker then my headphones automatically connected to firefox although you still have to enable the laptop's speaker when not using headphones at least I can listen through my headphones now. Hopefully firefox can fix this issue soon.

由 vasalle 於 修改

有幫助嗎?

more options

I have the same issue on Ubuntu but I can't disable the PC speakers, any suggestions for that? Should this be asked separately?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題