搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

revert to Firefox opening in full screen

  • 4 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 isatinov

more options

I followed the directions on a security site to protect online communication. It suggested one or more setting, which resulted in Firefox opening in a fixed size window by default. I would like to revert it back so that Firefox opens in full screen, but can't remember which settings were altered. Any suggestions on how to revert to full screen by default? Thanks in advance.

被選擇的解決方法

Hi isatinov, if you check your history, can you track down the instructions you followed?

If one of those deleted your history, then I guess that wouldn't work...

By any change did you turn on privacy.resistFingerprinting preference in the about:config preferences editor? That has some effect on window sizes and zoom levels, although I don't recall the full details (I don't use that setting myself). You may want to make sure that is set to false here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste finger and pause while the list is filtered

(3) If the privacy.resistFingerprinting preference is bolded and has a value of true, double-click it to restore the default value of false

More info on about:config: Configuration Editor for Firefox.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

hello isatinov,

follow the steps:


Chosen Solution

Hello,

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1) Open the Troubleshooting Information page using one of these methods:
  • Click the menu button New Fx Menu
  • Click help Help and select Troubleshooting Information.
  • A new tab containing your troubleshooting information should open.

If you're unable to access the Help menu:

type about:support in your address bar to bring up the Troubleshooting Information page.

  2) At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
   3 Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4  Click Finish and Firefox will reopen. 

Did this fix the problem? Please report back to us!

Thank you And Regards,

Arman

Thank you.

有幫助嗎?

more options

選擇的解決方法

Hi isatinov, if you check your history, can you track down the instructions you followed?

If one of those deleted your history, then I guess that wouldn't work...

By any change did you turn on privacy.resistFingerprinting preference in the about:config preferences editor? That has some effect on window sizes and zoom levels, although I don't recall the full details (I don't use that setting myself). You may want to make sure that is set to false here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste finger and pause while the list is filtered

(3) If the privacy.resistFingerprinting preference is bolded and has a value of true, double-click it to restore the default value of false

More info on about:config: Configuration Editor for Firefox.

有幫助嗎?

more options

Are you possibly using Resist Fingerprinting?

You can check this pref on the about:config page to see if Resist Fingerprinting is enabled and if this pref is user set (bold) reset to false via the right-click context menu.

  • privacy.resistFingerprinting = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

有幫助嗎?

more options

Thanks to all. Problem solved. It was the Resist Fingerprinting set to true that forced Firefox to open as a set shape and position window. Setting to false has Firefox opening in full screen.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題