搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

What extentions and themes are compatible with Windows 7?

  • 4 回覆
  • 1 有這個問題
  • 3 次檢視
  • 最近回覆由 James

more options

I have a PC with Windows 7. I can't find Firefox add-ons that are compatible with my old operating system. I've spent a lot of time trying to find themes and extentions that I can use.

I have a PC with Windows 7. I can't find Firefox add-ons that are compatible with my old operating system. I've spent a lot of time trying to find themes and extentions that I can use.

所有回覆 (4)

more options

Just head on to Add-ons Manager by pressing ctrl+shift+A or enter this "about:addons" in address bar without quotes.

You will find Extensions and themes there.

You can also create your own theme. You will have to download an application called firefox color. Head on to this link for more information.

more options

User Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Your user agent, as reported to this forum software, indicates that you used Windows XP to post here - not Windows 7. If that is the case, see this support article. https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

Firefox 52 is no longer supported by Mozilla. All add-ons for the Legacy versions of Firefox have been removed from the Add-ons website. Those older add-ons were downloaded prior to their removal from the Mozilla Addons website and placed here: http://legacycollector.org/firefox-addons/

You need to act fast because that website is slated for closing in the very near future.

more options

If you are indeed using Windows 7 and not Windows XP thene there could be a couple other possibilities why the useragent appears to be Fx 52.0 on WinXP.

Depending on the Firefox version you are using if you toggle the privacy.resistFingerprinting in about:config as it can set the useragent to be say Fx 52.0 esr if not using a current enough version for it to be set as say Fx 60.0 esr.

You may have for some reason set Firefox to run in Windows XP compatibility mode when there is no need to for any reason.

Right click on the Firefox shortcut, click on Properties, then click on the Compatibility tab and make sure "Run this program in compatibility mode" is Unchecked.

more options

Joanne McClure said

What extentions and themes are compatible with Windows 7?

The current versions of Firefox from mozilla.org are for Windows 7, 8 (8.1) 10, and for Mac OSX 10.9+, and Linux. https://www.mozilla.org/firefox/70.0/system-requirements/

Extensions and Themes for current Firefox are not OS dependent though there are or have been few extensions around that may be OS specific or ties in with a external software.

The issue is your useragent is displaying as if you have Fx 52.0 per above replies and not a current version and not due to using Windows 7.