搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox 68.0.1 browser window places itself in front of every open file or window on my desktop inhibiting even typing [Win 10]

more options

the browser window does that not only to other b are open but also to any windows 10 file [example: word file, etc.] it simply pumps itself over the word file, to the point, where typing or filling a form becomes impossible, because when ever I start to type a word, within a few second Mozilla window shoved itself to the front, interrupting the activity flow on the underneath sitting window i.e. half a word is or just the first few characters are typed, but even when I force the word window to the front, it is never enough to complete a word because the mozilla browser window - swoopes in front again.

This only happenes now since my last update about 1 week ago. I checked everything locally, did not update/upgrade anything on windows 10 or any other changes to my computer. Am running the latest version of win 10, latest version of firefox - no errors comingo to disable all installed extensions and allow them one by one - nothing affected that problem.

I am at my wits end and hop that someone much smarter than me has a simple solution. This is definitely one of those "stump you" things never encountered before.

Appreciate any help.

Even got a new keyboard, just in case, nothing, same problem.

The only time where there is no problem, is when I use the most forefront firefox browser window - like right now, I am posting this with.

被選擇的解決方法

Hi, Thank you for your quick reply and suggestions. This is probably the strangest thing ever. I did use as you suggested the open up in safe mode, all extensions disabled. , the problem persisted. I then came back up without safe mode but disabled all extensions [again, as I had tried this alreadey before] then enabled one by one, every time, I restarted the browser [for each extension, just to make sure.

Strange: the problem still was there, with one exception: it did NOT react immediately. I was actually able to have a notepad open and typed an entire paragraph, when it started the behavior again.

Then did the following: I "refreshed" firefox. This process of course saves the profile as old [with placing the folder neatly on the desktop.

Having therefore created a new automatic default profile, but with no extensions etc.

I saved that new default profile, just in case, and loaded my now "old" profile back in to the profile folder, while I was open in the browser with the new profile still. I chose to create a new profile, selected the location of the old profile in the folder [where I had pasted it to], and declared it as the new profile.

THen closed the auto-generated profile by firefox refresh feature, and and told FF to open the manually new (old) profile to open in a new browser window. Once that was open, I closed the auto generated window.

The "strange" occurence: the odd behavior now is gone. I tested it with several time open the browser new, open some other files, as well as other browser windows, jumped back and forth, typed an entire paragraph etc. without interference. Mozilla behaved impeccable! -:)

I have no explanation for this and am not wiser either because nothing indicated really anything that there was something wrong.

It was not something on my computer either, because I tried every other browser I have installed. None had this behavior, only Firefox since the last version update.

But now - all is good. And I can close this post as resolved. Thank you again.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

as you see, I have a word file open [I copy&pasted some content] but could not complete. Then I opened Outlook on my local desktop [WIN10] and as soon as Outlook was open, the firefox browser window decided it is the most important fore it simply placed itself on top of every other open file. But the same thing happens also not with local windows explorer files, it happens with any browser file: no matter which one: firefox, also tme, opera, IE etc., all/any window other than the current firefox window becomes secondary.

more options

Client Metro Group said

as you see, I have a word file open [I copy&pasted some content] but could not complete. Then I opened Outlook on my local desktop [WIN10] and as soon as Outlook was open, the firefox browser window decided it is the most important fore it simply placed itself on top of every other open file. But the same thing happens also not with local windows explorer files, it happens with any browser file: no matter which one: firefox, also tme, opera, IE etc., all/any window other than the current firefox window becomes secondary.

forgot to mention the sequence of events in this snapshot, that this image was taken once I had finished submitting the initial report in this forum. I did not even get to switch to any other window/tab, but went to open Outlook on my computer, the word file was already open, I clicked it first to bring it to the front, but firefox immediately again made itself the forefOutlook, same sequence occirs, no matter what.

more options

Hi Client Metro Group, you're right, I have not heard of this before.

Is there a time after starting Firefox that it behaves normally and then this starts later, or is it like this from the moment it starts up?

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

選擇的解決方法

Hi, Thank you for your quick reply and suggestions. This is probably the strangest thing ever. I did use as you suggested the open up in safe mode, all extensions disabled. , the problem persisted. I then came back up without safe mode but disabled all extensions [again, as I had tried this alreadey before] then enabled one by one, every time, I restarted the browser [for each extension, just to make sure.

Strange: the problem still was there, with one exception: it did NOT react immediately. I was actually able to have a notepad open and typed an entire paragraph, when it started the behavior again.

Then did the following: I "refreshed" firefox. This process of course saves the profile as old [with placing the folder neatly on the desktop.

Having therefore created a new automatic default profile, but with no extensions etc.

I saved that new default profile, just in case, and loaded my now "old" profile back in to the profile folder, while I was open in the browser with the new profile still. I chose to create a new profile, selected the location of the old profile in the folder [where I had pasted it to], and declared it as the new profile.

THen closed the auto-generated profile by firefox refresh feature, and and told FF to open the manually new (old) profile to open in a new browser window. Once that was open, I closed the auto generated window.

The "strange" occurence: the odd behavior now is gone. I tested it with several time open the browser new, open some other files, as well as other browser windows, jumped back and forth, typed an entire paragraph etc. without interference. Mozilla behaved impeccable! -:)

I have no explanation for this and am not wiser either because nothing indicated really anything that there was something wrong.

It was not something on my computer either, because I tried every other browser I have installed. None had this behavior, only Firefox since the last version update.

But now - all is good. And I can close this post as resolved. Thank you again.