X
點擊此處開啟此網站的行動版。

技術支援討論區

Significant delays beginning two days ago

已張貼

I have an HP Probook laptop with a Core-I5 CPU, 8 GB of RAM and a WD Black NVMe SSD running Windows 10 version 1809. it's about 4 months old and has been running fantastically. I use Firefox as my default browser and have had no problems with it until two days ago, when it suddenly developed a massive delay. it shows up in multiple ways. When opening a webpage, my CPU will jump to about 50% and I cannot scroll for a number of seconds, as many as 10 seconds. Also, highlighting/copying/pasting operations have as much as a 10-second delay before they appear on screen, and I sometimes cannot type in a search box for several seconds or text I do type doesn't appear in a search box for several seconds. I've tried refreshing Firefox and also starting it in safe mode with add-ons disabled, but the same symptoms happen then. I uninstalled and reinstalled and that had no effect. I performed a complete uninstall using Revo uninstaller, rebooted and reinstalled and even then it still has the same symptoms, even though I haven't added any add-ons or extensions. I've run malware scans and disk cleanup with no improvement. I can browse normally with IE or Chrome and they show none of these symptoms, but I prefer Firefox. Please help me determine what suddenly changed on July 20th or 21st, 2019. I've used Firefox for years and never had a problem like this, and no amount of refreshing/reinstalling/rebooting/disabling add-ons or extensions seems to have any effect. If it comes down to a complete format/reinstall of Windows, I'll likely just use a different browser but I'd really like to get Firefox working again.

I have an HP Probook laptop with a Core-I5 CPU, 8 GB of RAM and a WD Black NVMe SSD running Windows 10 version 1809. it's about 4 months old and has been running fantastically. I use Firefox as my default browser and have had no problems with it until two days ago, when it suddenly developed a massive delay. it shows up in multiple ways. When opening a webpage, my CPU will jump to about 50% and I cannot scroll for a number of seconds, as many as 10 seconds. Also, highlighting/copying/pasting operations have as much as a 10-second delay before they appear on screen, and I sometimes cannot type in a search box for several seconds or text I do type doesn't appear in a search box for several seconds. I've tried refreshing Firefox and also starting it in safe mode with add-ons disabled, but the same symptoms happen then. I uninstalled and reinstalled and that had no effect. I performed a complete uninstall using Revo uninstaller, rebooted and reinstalled and even then it still has the same symptoms, even though I haven't added any add-ons or extensions. I've run malware scans and disk cleanup with no improvement. I can browse normally with IE or Chrome and they show none of these symptoms, but I prefer Firefox. Please help me determine what suddenly changed on July 20th or 21st, 2019. I've used Firefox for years and never had a problem like this, and no amount of refreshing/reinstalling/rebooting/disabling add-ons or extensions seems to have any effect. If it comes down to a complete format/reinstall of Windows, I'll likely just use a different browser but I'd really like to get Firefox working again.

由 Kevin 於 修改

引用

額外的系統細節

應用程式

  • Firefox 68.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/68.0.1/WINNT/en-US/

擴充套件

  • Amazon.com 1.1 (amazondotcom@search.mozilla.org)
  • Bing 1.0 (bing@search.mozilla.org)
  • DuckDuckGo 1.0 (ddg@search.mozilla.org)
  • eBay 1.0 (ebay@search.mozilla.org)
  • Google 1.0 (google@search.mozilla.org)
  • Twitter 1.0 (twitter@search.mozilla.org)
  • Wikipedia (en) 1.0 (wikipedia@search.mozilla.org)
  • ETP Search Volume Study 1.2 (etp-search-volume-study@shield.mozilla.org) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel(R) UHD Graphics 620
  • adapterDescription2:
  • adapterDeviceID: 0x5917
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 1.8 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: {u'key': u''}
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17763.615
  • driverDate: 7-26-2018
  • driverDate2:
  • driverVendor:
  • driverVendor2:
  • driverVersion: 24.20.100.6226
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'name': u'HW_COMPOSITING', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}, {u'status': u'blocked', u'message': u'Acceleration blocked by safe-mode', u'type': u'runtime'}]}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'name': u'D3D11_COMPOSITING', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}]}, {u'status': u'unavailable', u'description': u'Direct2D', u'name': u'DIRECT2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}]}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'name': u'D3D11_HW_ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}]}, {u'status': u'blocked', u'description': u'GPU Process', u'name': u'GPU_PROCESS', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Safe-mode is enabled', u'type': u'runtime'}]}, {u'status': u'unavailable-no-angle', u'description': u'WebRender', u'name': u'WEBRENDER', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable-no-angle', u'message': u'ANGLE is disabled', u'type': u'runtime'}]}, {u'status': u'blocked-has-battery', u'description': u'WebRender qualified', u'name': u'WEBRENDER_QUALIFIED', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked-has-battery', u'message': u'Has battery', u'type': u'env'}]}, {u'status': u'blocked', u'description': u'Off Main Thread Painting', u'name': u'OMTP', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'OMTP blocked by safe-mode', u'type': u'runtime'}]}]}
  • info: {u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzTouchInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: {u'key': u''}
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • offMainThreadPaintWorkerCount: 0
  • targetFrameRate: 60
  • usesTiling: False
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 是
philipp
  • Top 25 Contributor
  • Moderator
5315 個解決方法 23477 個答案

有幫助的回覆

hi kevin, please see if the following step can fix this: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser and restart once.

hi kevin, please see if the following step can fix this: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser''' and restart once.
這篇文章有幫助嗎? 1
引用

提出問題者

That seems to have helped and I have managed to restore my bookmarks from old backups, but I'm having a little difficulty restoring saved passwords. I've copied the key4.db and logins.json files from a few different old backups, but none of them seem to restore my saved passwords. Any advice on this?

That seems to have helped and I have managed to restore my bookmarks from old backups, but I'm having a little difficulty restoring saved passwords. I've copied the key4.db and logins.json files from a few different old backups, but none of them seem to restore my saved passwords. Any advice on this?
這篇文章有幫助嗎?
引用

提出問題者

philipp said

hi kevin, please see if the following step can fix this: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser and restart once.

That seems to have helped and I have managed to restore my bookmarks from old backups, but I'm having a little difficulty restoring saved passwords. I've copied the key4.db and logins.json files from a few different old backups, but none of them seem to restore my saved passwords. Any advice on this?

''philipp [[#answer-1239745|said]]'' <blockquote> hi kevin, please see if the following step can fix this: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser''' and restart once. </blockquote> That seems to have helped and I have managed to restore my bookmarks from old backups, but I'm having a little difficulty restoring saved passwords. I've copied the key4.db and logins.json files from a few different old backups, but none of them seem to restore my saved passwords. Any advice on this?

由 Kevin 於 修改

這篇文章有幫助嗎?
引用
philipp
  • Top 25 Contributor
  • Moderator
5315 個解決方法 23477 個答案

i'm sorry that i won't be able to help much about the passwords. the 2 files you've described are the correct ones that should hold your passwords when copying them over from an old profile or backup: Recovering important data from an old profile perhaps just be sure that you're copy/pasting while no instances of firefox are running...

i'm sorry that i won't be able to help much about the passwords. the 2 files you've described are the correct ones that should hold your passwords when copying them over from an old profile or backup: [[Recovering important data from an old profile]] perhaps just be sure that you're copy/pasting while no instances of firefox are running...
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題