搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

After standby mode i have to close all firefox windows, so the i can go on websites. Else it gives me the SEC_ERROR_UNKNOWN_ISSUER issue.

  • 3 回覆
  • 1 有這個問題
  • 最近回覆由 cor-el

more options

When i have firefox openened (one ore more windows) and put my pc in standby or it does it by itself, after i log in again, it apears firefox isnt connected to the internet and does not load anything. It just gives me an SEC_ERROR_UNKNOWN_ISSUER and says the certificat of the website is not available or something. After closing all Windows and starting firefox again it works perfectly

所有回覆 (3)

more options

At that time, can Firefox connect to non-secure addresses such as

http://example.com

If you are using a network access point that requires a sign-in (such as some wi-fi networks), you may need to do that using a non-secure address before you can access secure addresses.

Otherwise, is it possible that an intermediary program is intercepting your browsing? Programs that do that include Avast, AVG, Bitdefender, ESET, Kaspersky, and Microsoft Family Safety. I don't know why Firefox would trust fake certificates generated by these programs before sleep/wake and stop trusting them afterwards. ??

more options

Oh, you also could check whether Firefox switched to offline mode. This is available here:

  • "3-bar" menu button > Web Developer > Work Offline
  • (menu bar) File > Work Offline

If there's a checkmark, click it to "uncheck" that option.

more options

There are other things that need attention.

The System Details list shows that you have an outdated Flash plugin, current is 32.0.0.156 (32.0 r0).

  • Shockwave Flash 28.0 r0

You can find the installation path of a plugin on the about:plugins page.

You can download the latest NPAPI Flash plugin for Firefox on this page.

Make sure to remove checkmarks for including unwanted additional software.


You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":