搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"For websites that autoplay sound, does not appear. Has it moved?

  • 5 回覆
  • 3 有這個問題
  • 335 次檢視
  • 最近回覆由 McCoy

more options

Trying to turn off autoplay but "for websites that autoplay sound" does not appear under "Prevent accessibility services..." as indicated in the support info.

被選擇的解決方法

Hello jerrygar,

Would you check this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar media.autoplay.

and check these settings :

media.autoplay.enabled.user-gestures-needed = true

media.autoplay.ask-permission = true

media.autoplay.default = 0 [0=Allowed, 1=Blocked, 2=Prompt]

If you have to change anything, then close and restart Firefox.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

What site are we talking about?

more options

選擇的解決方法

Hello jerrygar,

Would you check this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar media.autoplay.

and check these settings :

media.autoplay.enabled.user-gestures-needed = true

media.autoplay.ask-permission = true

media.autoplay.default = 0 [0=Allowed, 1=Blocked, 2=Prompt]

If you have to change anything, then close and restart Firefox.

more options

Terjemahkan kan bahasa tidak ada kah

more options

shaiful said

Terjemahkan kan bahasa tidak ada kah

I will forward this to somebody who might be able to help you.

more options

shaiful said

Terjemahkan kan bahasa tidak ada kah

An administator (vesper) told me that you might be able to find help here :

https://www.facebook.com/MozillaIndonesia

or on Twitter: https://twitter.com/ID_Mozilla

or here: https://mozilla.or.id/id.html