搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I have media.autoplay.enabled set to false. That worked until the update today. How can I fix that?

  • 7 回覆
  • 2 有這個問題
  • 2123 次檢視
  • 最近回覆由 KezzerN

more options

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

被選擇的解決方法

we are talking about separate preferences. it's media.autoplay.default you'll want to edit from this point onwards.

從原來的回覆中察看解決方案 👍 2

所有回覆 (7)

more options

hi, in firefox 63 the autoplay preferences are reorganised in preparation for this feature shipping out of the box in one of the upcoming versions. in about:config you can set media.autoplay.default to 1 in order to block automatic playback on all pages or set it to 2 to decide on a per domain basis.

more options

Thank you for your quick response but your answer does not address the problem. My options for media.autoplay.enables are True or False, as I stated in my question. I set it to false months ago and the videos did not start automatically. Today I installed a Firefox update and the False setting is now ignored and videos start automatically. I don't want that. It is annoying. Whoever thought that was a good idea should be punched. How do I fix the actual problem?

more options

my answer did address the question. the undocumented media.autoplay.enabled pref is no longer in use. set media.autoplay.default to 1 instead to get the exact same behaviour. in an upcoming version of firefox this will also be an option that is surfaced directly within the browser preferences ui.

more options

1 is not an option. True is. False is. It is set to false but the videos still start. If you are saying to set it to true, that is the opposite of what I want. It is set to False and the videos are starting anyway after today's update. How do I fix that?

more options

選擇的解決方法

we are talking about separate preferences. it's media.autoplay.default you'll want to edit from this point onwards.

more options

I see. Sorry about that. Thank you for your help. It is now working correctly.

more options

.....

由 KezzerN 於 修改