搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I now have a text link under the Google logo saying "accessibility help". I am unable to remove it.

  • 11 回覆
  • 1 有這個問題
  • 14 次檢視
  • 最近回覆由 cor-el

more options

I now have a text link under the Google logo saying "accessibility help". I am unable to remove it. MAc isx El capitan, Firefox 62.0.3.

I now have a text link under the Google logo saying "accessibility help". I am unable to remove it. MAc isx El capitan, Firefox 62.0.3.

所有回覆 (11)

more options

Hello jmcaimi,

That doesn't sound like a Firefox issue .....

Could you possibly provide a screenshot  ?

If you need help to create a screenshot, please see :

How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box.

more options

Thanks for your reply. Here's the screenshot...

more options

Thank you for that screenshot.

I must admit that (before I asked you to provide a screenshot) I've been searching and searching for a possible anwser, and came up with nothing other than this :

https://support.google.com/websearch/answer/181196?hl=en

Does this shine a light on it  ?

more options

Thanks McCoy for your search for a solution, I really appreciate.

The linked page you provide is exactly where the "Accessibilty help" text/link brings if clicked.

But I never activated such"accessibilty" service from Google or from my OS.

Moreover, if such a service is accidentally enabled, the linked page explains that I should get three links on top of the google searches ("Skip to main content, Accessibility help, and Accessibility feedback"). But indeed I only get the one in the screenshot, bringing to that instruction page. And no accessibilty extra features are present anyways.

This seems a very srange "bug", which was not there few days back.

Last consideration, neither Safari nor Opera (yes I have Opera) browser are affected by the "Accessibilty help" text link. That is why I thought that asking for help to the Mozilla community was appropriate.

more options

jmcaimi said

Last consideration, neither Safari nor Opera (yes I have Opera) browser are affected by the "Accessibilty help" text link. That is why I thought that asking for help to the Mozilla community was appropriate.

Of course it is - I totally understand  !

First I thought that maybe you're using Android, but your system details show that you're not.

And I wonder : Do you get this on Google sites only  ?

And what happens when you click on that link  ?

Unless somebody else comes up with a logical explanation - maybe you could post this question here :

https://support.google.com/?hl=en

more options

Yes this happens on a Macbook Pro, OSX El Capitan. Not happening on another iMac, same configuration, same browser.

And... only happening on the "All" Google search. Not in the "Image" or other tabs searches.

more options

When I click on that link I am brought to an info page about accessibilty. The same page you linked to me.

more options

jmcaimi said

When I click on that link I am brought to an info page about accessibilty. The same page you linked to me.

I went back to that page and clicked on "Help" (top right), which took me here :

https://productforums.google.com/forum/#!topic/websearch/wq1bjHn_Org

Worth a try ......

more options

Thanks for the link. Something happenend.

While I was checking the page, I went back to google to test again the bug. And it was gone. No more "Accessibility help" blue text link under the logo.

But I don't think I have changed anything. Apart from sending a feedback to the google community as you suggested previously.

Waiting scared for more web nonsense to show up, I want to thank you fort your time and patience. Great community support here on Mozilla.

Best jm

more options

And so the mystery remains .....

My guess is that it was "something" on Google's side (with the letter d ).

You know what ? If that weird link hasn't come back in, let's say 24 hours, we'll consider this problem solved and you can mark your own (last) post as Chosen Solution, okay  ?

more options

You can try to disable accessibility services in Firefox.