搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Cannot download and preview cards from jacquielawson.com. Every thing worked fine for years then suddenly previewing won't work . Just the endless circle and th

  • 8 回覆
  • 1 有這個問題
  • 9 次檢視
  • 最近回覆由 FredMcD

more options

I have never had any trouble with this website until very recently. Now whenever I want to preview a card I just get an endless circle going round an finally these words appear: "could not download the video, PLAYER_ ERR_TIMEOUT and then in the middle of the screen: "Sorry video load error. Please reload the page and try again."

The Lawson people suggest using other browsers which I have tried and it makes no difference. Anyway I want to stay with Firefox.

Can you help?

所有回覆 (8)

more options

So the problem is with all web browsers?

That may mean something on the computer, or your ISP is the issue.

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

more options

Hi, I used to have a account with jacquielawson.com and she use Flash for all the video cards. Please update your Flash 27.0 r0 to : Flash Player Version: 29.0.0.140 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Please note you maybe missing this info due to downgrade of Flash and life end in 2020 :

Please let us know if this solved your issue or if need further assistance.

more options

You can find a Lego block icon at the left end of the location bar indicating that the web page uses a plugin (Flash) that Firefox might block. You can click this Lego block icon to allow or block this plugin.

Firefox shows a shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection, click the shield icon for more information.

You can disable this feature in "Options/Preferences -> Privacy & Security" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences -> Privacy & Security: "Use Tracking Protection in Private Windows"
more options

Sorry I am an awful duffer. When I try to follow the suggested solutions nothing ever turns out as described. My fault i am sure.

more options

Sorry I am an awful duffer. When I try to follow the suggested solutions nothing ever turns out as described. My fault i am sure.

more options

Hi when you get your link to the card or want to see a card in preview you should get something like the diagrams in this URL. https://support.mozilla.org/en-US/kb/best-practices-answering-questions-support-forum

1 will be in front of your face and the other is up in the Address Bar and it looks like the picture.

Please go to Add-ons --> Plugins --> Adobe Flash and make sure your settings are Ask to Activate. This will produce the above described and pictures you can follow.

I suggest you go to Options --> Privacy & Security --> Cached Web Content then Click the Button --> Clear Now. Then Up a couple of Headings to History --> Show Cookies then can remove just jacquie's cookies or Remove All.

Then try the Site again to preview a card.

Don't worry about needing to ask for further help, that is what we are here for.

由 Shadow110 於 修改

more options

Someone sent me a funny Easter card (screenshot attached). This card did not use Flash; instead, it used the built-in HTML5 video player. So it's possible that the newer cards won't trigger the Flash notification icon in the address bar.

If the cards you're having problems with won't play, do you recall whether you've changed the video autoplay setting on the about:config page? Sometimes sites that use custom player controls bars are not compatible with disabling autoplay.

more options

Please provide public link(s) (no password) that we can check out. No Personal Information Please !