X
點擊此處開啟此網站的行動版。

技術支援討論區

I get an unsecure message on a web site that I have used for years. I can not find a way around this. Any help would be appreciated.

已張貼

I have tried to follow firefox directions with no luck. Can not find a way to add an exception. It is a local radio site, and I click to get to part of site I want. It is actually the third click. This part of the site is not https. It worked up until about 2 weeks ago. Any help will be appreciated. I use windows 10 and it is up todate. Firefox Quantum is 60.0b9 64 bit.

I have tried to follow firefox directions with no luck. Can not find a way to add an exception. It is a local radio site, and I click to get to part of site I want. It is actually the third click. This part of the site is not https. It worked up until about 2 weeks ago. Any help will be appreciated. I use windows 10 and it is up todate. Firefox Quantum is 60.0b9 64 bit.

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17537 個解決方法 158575 個答案

Can you give more detail what kind of insecure message you get?

Can you attach a screenshot?


Firefox 51+ will mark HTTP connections with a padlock with a strike through and shows "Connection is Not Secure" if you click the Control Center 'i' button at the left end of the location/address bar.

Note that this message is meant as a warning that you could be vulnerable and that it shouldn't prevent (block) you from accessing the website.

You can press the ESC key to close a doorhanger with a warning message in the name and password field.

See also:

Can you give more detail what kind of insecure message you get? Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot ---- Firefox 51+ will mark HTTP connections with a padlock with a strike through and shows "Connection is Not Secure" if you click the Control Center 'i' button at the left end of the location/address bar. Note that this message is meant as a warning that you could be vulnerable and that it shouldn't prevent (block) you from accessing the website. You can press the ESC key to close a doorhanger with a warning message in the name and password field. See also: *https://support.mozilla.org/en-US/kb/insecure-password-warning-firefox *https://support.mozilla.org/en-US/kb/how-do-i-tell-if-my-connection-is-secure *https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean
cor-el
  • Top 10 Contributor
  • Moderator
17537 個解決方法 158575 個答案

Note that Firefox 60+ doesn't accepts some certificates issued by Symantec.

See also:

Note that Firefox 60+ doesn't accepts some certificates issued by Symantec. *[/questions/1209370]: MOZILLA_PKIX_ERROR_ADDITIONAL_POLICY_CONSTRAINT_FAILED See also: *https://blog.mozilla.org/security/2018/03/12/distrust-symantec-tls-certificates/

提出問題者

Here is a screen shot. I tried getting on this site on another computer. It came up with the same message, but give me the option of using the enter button instead of the log in spot on the screen. This allowed me to log in. I have tried all the suggestions from firefox and googled it and tried any suggestions from that. I have had no luck. I am wondering if there is something in my computer causing this. Thanks for any help.

Here is a screen shot. I tried getting on this site on another computer. It came up with the same message, but give me the option of using the enter button instead of the log in spot on the screen. This allowed me to log in. I have tried all the suggestions from firefox and googled it and tried any suggestions from that. I have had no luck. I am wondering if there is something in my computer causing this. Thanks for any help.
WestEnd 60 個解決方法 5387 個答案

Did you ask the site as well about the issue? And also one shouldn't use Beta for anything other then testing purpose...

Did you ask the site as well about the issue? And also one shouldn't use Beta for anything other then testing purpose...
jscher2000
  • Top 10 Contributor
8773 個解決方法 71728 個答案

Hi Lga631, could you click that "Advanced" button to get more technical information about the problem. In particular, there's usually a code in CAPS that starts with SEC_ERROR or something similar to that. Could you copy/paste that text?

If you get an UNTRUSTED ISSUER error, see: How to troubleshoot security error codes on secure websites.

Hi Lga631, could you click that "Advanced" button to get more technical information about the problem. In particular, there's usually a code in CAPS that starts with SEC_ERROR or something similar to that. Could you copy/paste that text? If you get an UNTRUSTED ISSUER error, see: [[How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites]].
James
  • Top 25 Contributor
  • Moderator
1598 個解決方法 11289 個答案

WestEnd said

And also one shouldn't use Beta for anything other then testing purpose...

Again the Beta channel builds is not nearly as unstable as you may think so please stop telling people they should not use or try them. Nightly channel builds however can easily be unstable.

''WestEnd [[#answer-1096591|said]]'' <blockquote> And also one shouldn't use Beta for anything other then testing purpose... </blockquote> Again the Beta channel builds is not nearly as unstable as you may think so please stop telling people they should not use or try them. Nightly channel builds however can easily be unstable.
cor-el
  • Top 10 Contributor
  • Moderator
17537 個解決方法 158575 個答案

You can't access this website with current Beta releases.

If you click the advanced button then you see:

  • MOZILLA_PKIX_ERROR_ADDITIONAL_POLICY_CONSTRAINT_FAILED

This means that Beta is blocking the certificate issued by GeoTrust SSL CA - G3 as part of distrusting Symantec certificates like I posted above. You will have to use the current Firefox release to access affected websites.


https://secure.listenernetwork.com/

An additional policy constraint failed when validating this certificate.

HTTP Strict Transport Security: false
HTTP Public Key Pinning: false

Certificate chain:

-----BEGIN CERTIFICATE-----
MIIE9DCCA9ygAwIBAgIQUcpbnBqldS2oxVjKoxiXdTANBgkqhkiG9w0BAQsFADBE
MQswCQYDVQQGEwJVUzEWMBQGA1UEChMNR2VvVHJ1c3QgSW5jLjEdMBsGA1UEAxMU
R2VvVHJ1c3QgU1NMIENBIC0gRzMwHhcNMTUwNTE4MDAwMDAwWhcNMTgwNTE3MjM1
OTU5WjBoMQswCQYDVQQGEwJVUzEQMA4GA1UECBQHR2VvcmdpYTEQMA4GA1UEBxQH
S2VubnNhdzEVMBMGA1UEChQMRW50aWNlbnQgTExDMR4wHAYDVQQDFBUqLmxpc3Rl
bmVybmV0d29yay5jb20wggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQDj
Tir7q106d/YFESk8V/5qKSE66sBsCanSkqD4CkPrK5xa4THVQ+SuN4vKNbV5IOhe
T0Fz8T5uV9Jb6JSMZ9E3T0AN7+F5SwDuW8Fbowh7md7kryQkbdVSxsuNTHVKEoxk
CS/iLmhBjzCIfX31oIS+U0XOD/gVS9V0ysMEPcDMt7c0Z7OWGdNzLZTPdvMeokdG
rx6LJqxNvOSLSgdyI1gzejY4swxCtH9gyy6rjjMkpYCWKUTRvHP6xERUofkBZhhB
W5/SIAUlBc98JvjP6NRPMuhUpqsdxA5tAb0Tel+IvhJ6aDksaX8KcQ3Y83VqwAGG
NqSfY9IeeZPW0IW+ps5rAgMBAAGjggG8MIIBuDA1BgNVHREELjAsghUqLmxpc3Rl
bmVybmV0d29yay5jb22CE2xpc3RlbmVybmV0d29yay5jb20wCQYDVR0TBAIwADAO
BgNVHQ8BAf8EBAMCBaAwKwYDVR0fBCQwIjAgoB6gHIYaaHR0cDovL2duLnN5bWNi
LmNvbS9nbi5jcmwwgZ0GA1UdIASBlTCBkjCBjwYGZ4EMAQICMIGEMD8GCCsGAQUF
BwIBFjNodHRwczovL3d3dy5nZW90cnVzdC5jb20vcmVzb3VyY2VzL3JlcG9zaXRv
cnkvbGVnYWwwQQYIKwYBBQUHAgIwNQwzaHR0cHM6Ly93d3cuZ2VvdHJ1c3QuY29t
L3Jlc291cmNlcy9yZXBvc2l0b3J5L2xlZ2FsMB0GA1UdJQQWMBQGCCsGAQUFBwMB
BggrBgEFBQcDAjAfBgNVHSMEGDAWgBTSb/eW9IU/cjwwfSPahXibo3xafDBXBggr
BgEFBQcBAQRLMEkwHwYIKwYBBQUHMAGGE2h0dHA6Ly9nbi5zeW1jZC5jb20wJgYI
KwYBBQUHMAKGGmh0dHA6Ly9nbi5zeW1jYi5jb20vZ24uY3J0MA0GCSqGSIb3DQEB
CwUAA4IBAQCTSr7o0Xc+ZUihHCvIVayJrm+dohgC45K694/IUMgvAqmNRAAHeru6
K+77VKWmkYx74G44QZ1E519hekqN1ami6kVVt1e9FwJmOHXwPhUOMMNw5K5TP6Db
bJ/5rCrIrDlbyeFaOhbKROEYl073QFcpAudYGNWHDZW/QyS9Rtl6DClg3KzrbY6f
M2/7VOIVPJozkekKUtjPrgZOFccPssSiBtjHsgIrlnCuKd/ypBpdUKv2fUvS+862
oFOVFZoG//BujncjAaHBJZiWFQmGclXMzeL+5Qd8wtaTTrZlJApF704FGwKP6MHo
Fd3zYSR9WW9rOehu+0nJTK+Qp45ToHWN
-----END CERTIFICATE-----
-----BEGIN CERTIFICATE-----
MIIETzCCAzegAwIBAgIDAjpvMA0GCSqGSIb3DQEBCwUAMEIxCzAJBgNVBAYTAlVT
MRYwFAYDVQQKEw1HZW9UcnVzdCBJbmMuMRswGQYDVQQDExJHZW9UcnVzdCBHbG9i
YWwgQ0EwHhcNMTMxMTA1MjEzNjUwWhcNMjIwNTIwMjEzNjUwWjBEMQswCQYDVQQG
EwJVUzEWMBQGA1UEChMNR2VvVHJ1c3QgSW5jLjEdMBsGA1UEAxMUR2VvVHJ1c3Qg
U1NMIENBIC0gRzMwggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQDjvn4K
hqPPa209K6GXrUkkTdd3uTR5CKWeop7eRxKSPX7qGYax6E89X/fQp3eaWx8KA7UZ
U9ulIZRpY51qTJEMEEe+EfpshiW3qwRoQjgJZfAU2hme+msLq2LvjafvY3AjqK+B
89FuiGdT7BKkKXWKp/JXPaKDmJfyCn3U50NuMHhiIllZuHEnRaoPZsZVP/oyFysx
j0ag+mkUfJ2fWuLrM04QprPtd2PYw5703d95mnrU7t7dmszDt6ldzBE6B7tvl6QB
I0eVH6N3+liSxsfQvc+TGEK3fveeZerVO8rtrMVwof7UEJrwEgRErBpbeFBFV0xv
vYDLgVwts7x2oR5lAgMBAAGjggFKMIIBRjAfBgNVHSMEGDAWgBTAephojYn7qwVk
DBF9qn1luMrMTjAdBgNVHQ4EFgQU0m/3lvSFP3I8MH0j2oV4m6N8WnwwEgYDVR0T
AQH/BAgwBgEB/wIBADAOBgNVHQ8BAf8EBAMCAQYwNgYDVR0fBC8wLTAroCmgJ4Yl
aHR0cDovL2cxLnN5bWNiLmNvbS9jcmxzL2d0Z2xvYmFsLmNybDAvBggrBgEFBQcB
AQQjMCEwHwYIKwYBBQUHMAGGE2h0dHA6Ly9nMi5zeW1jYi5jb20wTAYDVR0gBEUw
QzBBBgpghkgBhvhFAQc2MDMwMQYIKwYBBQUHAgEWJWh0dHA6Ly93d3cuZ2VvdHJ1
c3QuY29tL3Jlc291cmNlcy9jcHMwKQYDVR0RBCIwIKQeMBwxGjAYBgNVBAMTEVN5
bWFudGVjUEtJLTEtNTM5MA0GCSqGSIb3DQEBCwUAA4IBAQCg1Pcs+3QLf2TxzUNq
n2JTHAJ8mJCi7k9o1CAacxI+d7NQ63K87oi+fxfqd4+DYZVPhKHLMk9sIb7SaZZ9
Y73cK6gf0BOEcP72NZWJ+aZ3sEbIu7cT9clgadZM/tKO79NgwYCA4ef7i28heUrg
3Kkbwbf7w0lZXLV3B0TUl/xJAIlvBk4BcBmsLxHA4uYPL4ZLjXvDuacu9PGsFj45
SVGeF0tPEDpbpaiSb/361gsDTUdWVxnzy2v189bPsPX1oxHSIFMTNDcFLENaY9+N
QNaFHlHpURceA1bJ8TCt55sRornQMYGbaLHZ6PPmlH7HrhMvh+3QJbBo+d4IWvMp
zNSS
-----END CERTIFICATE-----
-----BEGIN CERTIFICATE-----
MIIDfTCCAuagAwIBAgIDErvmMA0GCSqGSIb3DQEBBQUAME4xCzAJBgNVBAYTAlVT
MRAwDgYDVQQKEwdFcXVpZmF4MS0wKwYDVQQLEyRFcXVpZmF4IFNlY3VyZSBDZXJ0
aWZpY2F0ZSBBdXRob3JpdHkwHhcNMDIwNTIxMDQwMDAwWhcNMTgwODIxMDQwMDAw
WjBCMQswCQYDVQQGEwJVUzEWMBQGA1UEChMNR2VvVHJ1c3QgSW5jLjEbMBkGA1UE
AxMSR2VvVHJ1c3QgR2xvYmFsIENBMIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIB
CgKCAQEA2swYYzD99BcjGlZ+W988bDjkcbd4kdS8odhM+KhDtgPpTSEHCIjaWC9m
OSm9BXiLnTjoBbdqfnGk5sRgprDvgOSJKA+eJdbtg/OtppHHmMlCGDUUna2YRpIu
T8rxh0PBFpVXLVDviS2Aelet8u5fa9IAjbkU+BQVNdnARqN7csiRv8lVK83Qlz6c
JmTM386DGXHKTubU1XupGc1V3sjs0l44U+VcT4wt/lAjNvxm5suOpDkZALeVAjmR
Cw7+OC7RHQWa9k0+bw8HHa8sHo9gOeL6NlMTOdReJivbPagUvTLrGAMoUgRx5asz
PeE4uwc2hGKceeoWMPRfwCvocWvk+QIDAQABo4HwMIHtMB8GA1UdIwQYMBaAFEjm
aPkr0rKV10fYIyAQTzOYkJ/UMB0GA1UdDgQWBBTAephojYn7qwVkDBF9qn1luMrM
TjAPBgNVHRMBAf8EBTADAQH/MA4GA1UdDwEB/wQEAwIBBjA6BgNVHR8EMzAxMC+g
LaArhilodHRwOi8vY3JsLmdlb3RydXN0LmNvbS9jcmxzL3NlY3VyZWNhLmNybDBO
BgNVHSAERzBFMEMGBFUdIAAwOzA5BggrBgEFBQcCARYtaHR0cHM6Ly93d3cuZ2Vv
dHJ1c3QuY29tL3Jlc291cmNlcy9yZXBvc2l0b3J5MA0GCSqGSIb3DQEBBQUAA4GB
AHbhEm5OSxYShjAGsoEIz/AIx8dxfmbuwu3UOx//8PDITtZDOLC5MH0Y0FWDomrL
NhGc6Ehmo21/uBPUR/6LWlxz/K7ZGzIZOKuXNBSqltLroxwUCEm2u+WR74M26x1W
b8ravHNjkOR/ez4iyz0H7V84dJzjA1BOoa+Y7mHyhD8S
-----END CERTIFICATE-----
You can't access this website with current Beta releases. If you click the advanced button then you see: *MOZILLA_PKIX_ERROR_ADDITIONAL_POLICY_CONSTRAINT_FAILED This means that Beta is blocking the certificate issued by GeoTrust SSL CA - G3 as part of distrusting Symantec certificates like I posted above. You will have to use the current Firefox release to access affected websites. ---- <pre><nowiki>https://secure.listenernetwork.com/ An additional policy constraint failed when validating this certificate. HTTP Strict Transport Security: false HTTP Public Key Pinning: false Certificate chain: -----BEGIN CERTIFICATE----- MIIE9DCCA9ygAwIBAgIQUcpbnBqldS2oxVjKoxiXdTANBgkqhkiG9w0BAQsFADBE MQswCQYDVQQGEwJVUzEWMBQGA1UEChMNR2VvVHJ1c3QgSW5jLjEdMBsGA1UEAxMU R2VvVHJ1c3QgU1NMIENBIC0gRzMwHhcNMTUwNTE4MDAwMDAwWhcNMTgwNTE3MjM1 OTU5WjBoMQswCQYDVQQGEwJVUzEQMA4GA1UECBQHR2VvcmdpYTEQMA4GA1UEBxQH S2VubnNhdzEVMBMGA1UEChQMRW50aWNlbnQgTExDMR4wHAYDVQQDFBUqLmxpc3Rl bmVybmV0d29yay5jb20wggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQDj Tir7q106d/YFESk8V/5qKSE66sBsCanSkqD4CkPrK5xa4THVQ+SuN4vKNbV5IOhe T0Fz8T5uV9Jb6JSMZ9E3T0AN7+F5SwDuW8Fbowh7md7kryQkbdVSxsuNTHVKEoxk CS/iLmhBjzCIfX31oIS+U0XOD/gVS9V0ysMEPcDMt7c0Z7OWGdNzLZTPdvMeokdG rx6LJqxNvOSLSgdyI1gzejY4swxCtH9gyy6rjjMkpYCWKUTRvHP6xERUofkBZhhB W5/SIAUlBc98JvjP6NRPMuhUpqsdxA5tAb0Tel+IvhJ6aDksaX8KcQ3Y83VqwAGG NqSfY9IeeZPW0IW+ps5rAgMBAAGjggG8MIIBuDA1BgNVHREELjAsghUqLmxpc3Rl bmVybmV0d29yay5jb22CE2xpc3RlbmVybmV0d29yay5jb20wCQYDVR0TBAIwADAO BgNVHQ8BAf8EBAMCBaAwKwYDVR0fBCQwIjAgoB6gHIYaaHR0cDovL2duLnN5bWNi LmNvbS9nbi5jcmwwgZ0GA1UdIASBlTCBkjCBjwYGZ4EMAQICMIGEMD8GCCsGAQUF BwIBFjNodHRwczovL3d3dy5nZW90cnVzdC5jb20vcmVzb3VyY2VzL3JlcG9zaXRv cnkvbGVnYWwwQQYIKwYBBQUHAgIwNQwzaHR0cHM6Ly93d3cuZ2VvdHJ1c3QuY29t L3Jlc291cmNlcy9yZXBvc2l0b3J5L2xlZ2FsMB0GA1UdJQQWMBQGCCsGAQUFBwMB BggrBgEFBQcDAjAfBgNVHSMEGDAWgBTSb/eW9IU/cjwwfSPahXibo3xafDBXBggr BgEFBQcBAQRLMEkwHwYIKwYBBQUHMAGGE2h0dHA6Ly9nbi5zeW1jZC5jb20wJgYI KwYBBQUHMAKGGmh0dHA6Ly9nbi5zeW1jYi5jb20vZ24uY3J0MA0GCSqGSIb3DQEB CwUAA4IBAQCTSr7o0Xc+ZUihHCvIVayJrm+dohgC45K694/IUMgvAqmNRAAHeru6 K+77VKWmkYx74G44QZ1E519hekqN1ami6kVVt1e9FwJmOHXwPhUOMMNw5K5TP6Db bJ/5rCrIrDlbyeFaOhbKROEYl073QFcpAudYGNWHDZW/QyS9Rtl6DClg3KzrbY6f M2/7VOIVPJozkekKUtjPrgZOFccPssSiBtjHsgIrlnCuKd/ypBpdUKv2fUvS+862 oFOVFZoG//BujncjAaHBJZiWFQmGclXMzeL+5Qd8wtaTTrZlJApF704FGwKP6MHo Fd3zYSR9WW9rOehu+0nJTK+Qp45ToHWN -----END CERTIFICATE----- -----BEGIN CERTIFICATE----- MIIETzCCAzegAwIBAgIDAjpvMA0GCSqGSIb3DQEBCwUAMEIxCzAJBgNVBAYTAlVT MRYwFAYDVQQKEw1HZW9UcnVzdCBJbmMuMRswGQYDVQQDExJHZW9UcnVzdCBHbG9i YWwgQ0EwHhcNMTMxMTA1MjEzNjUwWhcNMjIwNTIwMjEzNjUwWjBEMQswCQYDVQQG EwJVUzEWMBQGA1UEChMNR2VvVHJ1c3QgSW5jLjEdMBsGA1UEAxMUR2VvVHJ1c3Qg U1NMIENBIC0gRzMwggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQDjvn4K hqPPa209K6GXrUkkTdd3uTR5CKWeop7eRxKSPX7qGYax6E89X/fQp3eaWx8KA7UZ U9ulIZRpY51qTJEMEEe+EfpshiW3qwRoQjgJZfAU2hme+msLq2LvjafvY3AjqK+B 89FuiGdT7BKkKXWKp/JXPaKDmJfyCn3U50NuMHhiIllZuHEnRaoPZsZVP/oyFysx j0ag+mkUfJ2fWuLrM04QprPtd2PYw5703d95mnrU7t7dmszDt6ldzBE6B7tvl6QB I0eVH6N3+liSxsfQvc+TGEK3fveeZerVO8rtrMVwof7UEJrwEgRErBpbeFBFV0xv vYDLgVwts7x2oR5lAgMBAAGjggFKMIIBRjAfBgNVHSMEGDAWgBTAephojYn7qwVk DBF9qn1luMrMTjAdBgNVHQ4EFgQU0m/3lvSFP3I8MH0j2oV4m6N8WnwwEgYDVR0T AQH/BAgwBgEB/wIBADAOBgNVHQ8BAf8EBAMCAQYwNgYDVR0fBC8wLTAroCmgJ4Yl aHR0cDovL2cxLnN5bWNiLmNvbS9jcmxzL2d0Z2xvYmFsLmNybDAvBggrBgEFBQcB AQQjMCEwHwYIKwYBBQUHMAGGE2h0dHA6Ly9nMi5zeW1jYi5jb20wTAYDVR0gBEUw QzBBBgpghkgBhvhFAQc2MDMwMQYIKwYBBQUHAgEWJWh0dHA6Ly93d3cuZ2VvdHJ1 c3QuY29tL3Jlc291cmNlcy9jcHMwKQYDVR0RBCIwIKQeMBwxGjAYBgNVBAMTEVN5 bWFudGVjUEtJLTEtNTM5MA0GCSqGSIb3DQEBCwUAA4IBAQCg1Pcs+3QLf2TxzUNq n2JTHAJ8mJCi7k9o1CAacxI+d7NQ63K87oi+fxfqd4+DYZVPhKHLMk9sIb7SaZZ9 Y73cK6gf0BOEcP72NZWJ+aZ3sEbIu7cT9clgadZM/tKO79NgwYCA4ef7i28heUrg 3Kkbwbf7w0lZXLV3B0TUl/xJAIlvBk4BcBmsLxHA4uYPL4ZLjXvDuacu9PGsFj45 SVGeF0tPEDpbpaiSb/361gsDTUdWVxnzy2v189bPsPX1oxHSIFMTNDcFLENaY9+N QNaFHlHpURceA1bJ8TCt55sRornQMYGbaLHZ6PPmlH7HrhMvh+3QJbBo+d4IWvMp zNSS -----END CERTIFICATE----- -----BEGIN CERTIFICATE----- MIIDfTCCAuagAwIBAgIDErvmMA0GCSqGSIb3DQEBBQUAME4xCzAJBgNVBAYTAlVT MRAwDgYDVQQKEwdFcXVpZmF4MS0wKwYDVQQLEyRFcXVpZmF4IFNlY3VyZSBDZXJ0 aWZpY2F0ZSBBdXRob3JpdHkwHhcNMDIwNTIxMDQwMDAwWhcNMTgwODIxMDQwMDAw WjBCMQswCQYDVQQGEwJVUzEWMBQGA1UEChMNR2VvVHJ1c3QgSW5jLjEbMBkGA1UE AxMSR2VvVHJ1c3QgR2xvYmFsIENBMIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIB CgKCAQEA2swYYzD99BcjGlZ+W988bDjkcbd4kdS8odhM+KhDtgPpTSEHCIjaWC9m OSm9BXiLnTjoBbdqfnGk5sRgprDvgOSJKA+eJdbtg/OtppHHmMlCGDUUna2YRpIu T8rxh0PBFpVXLVDviS2Aelet8u5fa9IAjbkU+BQVNdnARqN7csiRv8lVK83Qlz6c JmTM386DGXHKTubU1XupGc1V3sjs0l44U+VcT4wt/lAjNvxm5suOpDkZALeVAjmR Cw7+OC7RHQWa9k0+bw8HHa8sHo9gOeL6NlMTOdReJivbPagUvTLrGAMoUgRx5asz PeE4uwc2hGKceeoWMPRfwCvocWvk+QIDAQABo4HwMIHtMB8GA1UdIwQYMBaAFEjm aPkr0rKV10fYIyAQTzOYkJ/UMB0GA1UdDgQWBBTAephojYn7qwVkDBF9qn1luMrM TjAPBgNVHRMBAf8EBTADAQH/MA4GA1UdDwEB/wQEAwIBBjA6BgNVHR8EMzAxMC+g LaArhilodHRwOi8vY3JsLmdlb3RydXN0LmNvbS9jcmxzL3NlY3VyZWNhLmNybDBO BgNVHSAERzBFMEMGBFUdIAAwOzA5BggrBgEFBQcCARYtaHR0cHM6Ly93d3cuZ2Vv dHJ1c3QuY29tL3Jlc291cmNlcy9yZXBvc2l0b3J5MA0GCSqGSIb3DQEBBQUAA4GB AHbhEm5OSxYShjAGsoEIz/AIx8dxfmbuwu3UOx//8PDITtZDOLC5MH0Y0FWDomrL NhGc6Ehmo21/uBPUR/6LWlxz/K7ZGzIZOKuXNBSqltLroxwUCEm2u+WR74M26x1W b8ravHNjkOR/ez4iyz0H7V84dJzjA1BOoa+Y7mHyhD8S -----END CERTIFICATE-----</nowiki></pre>

由 cor-el 於 修改

提出問題者

I am assuming that by saying beta you mean the current version of firefox that I have. I was not aware that anything other than updates had changed for firefox. Is there away to change the version I have on this computer. I have clicked on the advance button, but what comes up is not what the instructions say that I will get. It says the site is using an invalid security certificate. I am waiting for a reply from the site. Thanks for the help.

I am assuming that by saying beta you mean the current version of firefox that I have. I was not aware that anything other than updates had changed for firefox. Is there away to change the version I have on this computer. I have clicked on the advance button, but what comes up is not what the instructions say that I will get. It says the site is using an invalid security certificate. I am waiting for a reply from the site. Thanks for the help.
cor-el
  • Top 10 Contributor
  • Moderator
17537 個解決方法 158575 個答案

You likely have the current Firefox Beta release and that includes a patch to block involved websites.

Did you look at the article?

" Firefox 60 is expected to enter Beta on March 13th carrying with it the removal of trust for Symantec certificates issued prior to June 1st, 2016, with the exception of certificates issued by a few subordinate CAs that are controlled by Apple and Google. This change affects all Symantec brands including GeoTrust, RapidSSL, Thawte, and VeriSign. The change is already in effect in Firefox Nightly."

You likely have the current Firefox Beta release and that includes a patch to block involved websites. Did you look at the article? *https://blog.mozilla.org/security/2018/03/12/distrust-symantec-tls-certificates/ " Firefox 60 is expected to enter Beta on March 13th carrying with it the removal of trust for Symantec certificates issued prior to June 1st, 2016, with the exception of certificates issued by a few subordinate CAs that are controlled by Apple and Google. This change affects all Symantec brands including GeoTrust, RapidSSL, Thawte, and VeriSign. The change is already in effect in Firefox Nightly."

由 cor-el 於 修改

jscher2000
  • Top 10 Contributor
8773 個解決方法 71728 個答案

The current "stable" release is Firefox 59.0.2. If you run the installer for that version, Firefox should perform a seamless downgrade. But it's a good idea to back up your data first just in case.

The current "stable" release is Firefox 59.0.2. If you run the installer for that version, Firefox should perform a seamless downgrade. But it's a good idea to back up your data first just in case. * [[Back up and restore information in Firefox profiles]] * Installers: https://www.mozilla.org/firefox/all/

提出問題者

I downloaded version 59 and everything works fine. Thanks so much for the help.

I downloaded version 59 and everything works fine. Thanks so much for the help.