X
點擊此處開啟此網站的行動版。

技術支援討論區

SSL_ERROR_NO_CYPHER_OVERLAP

已張貼

when i am browsing to one of my console its giving an error

when i am browsing to one of my console its giving an error

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 27.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0

更多資訊

FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate.

SSL_ERROR_NO_CYPHER_OVERLAP Your server apparently doesn't offer any cipher suites necessary to establish a secure https connection that are supported in Firefox. You can check what kind of cipher suites Firefox can make use of by visiting; https://www.ssllabs.com/ssltest/viewMyClient.html

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate. SSL_ERROR_NO_CYPHER_OVERLAP Your server apparently doesn't offer any cipher suites necessary to establish a secure https connection that are supported in Firefox. You can check what kind of cipher suites Firefox can make use of by visiting; https://www.ssllabs.com/ssltest/viewMyClient.html
cor-el
  • Top 10 Contributor
  • Moderator
17469 個解決方法 157874 個答案

If this is an external device that is connected to your network then you may have to upgrade its security software or firmware. More and more weak cipher suites will be disabled (removed) from current and upcoming Firefox releases and you may not be able to override this. Did this work in previous Firefox versions?

You can install a portable (52 ESR) Firefox version to access websites that do not work with the current Firefox release. The portable version comes with its own profile folder and doesn't interfere with currently installed Firefox versions.

If this is an external device that is connected to your network then you may have to upgrade its security software or firmware. More and more weak cipher suites will be disabled (removed) from current and upcoming Firefox releases and you may not be able to override this. Did this work in previous Firefox versions? You can install a portable (52 ESR) Firefox version to access websites that do not work with the current Firefox release. The portable version comes with its own profile folder and doesn't interfere with currently installed Firefox versions. *http://portableapps.com/apps/internet/firefox_portable *http://portableapps.com/apps/internet/firefox-portable-esr