搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

certificate problems with BlueTie

  • 5 回覆
  • 1 有這個問題
  • 58 次檢視
  • 最近回覆由 tfarley

more options

Our entire office is having the same problem. Our BlueTie accounts are not working properly and Firefox says it is a certificate problem. Most of the program is functional but not IM. We have added site exceptions in Java and in FireFox. After this we still get the message below (see attached screen shot). We have to click this box daily in order to get functioning IM service. Please research this. Hopefully you can find a fix for us.

被選擇的解決方法

I believe this problem is solved. I did all of the above steps and made sure to check the box "keep these changes" in Bluetie. Strangely, the messages kept popping up for two days after the changes. Bluetie has been working for two days now without any prompts. Thanks jscher2000 for your suggestions.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Here is the screen shot that was supposed to be attached to my first post.

more options

Hi tfarley, I think that message is coming from the Java plugin itself applying its internal logic. https://java.com/en/download/help/appsecuritydialogs.xml

I don't think there is any Firefox setting to bypass that message.

Does BlueTie have a solution? Are they planning to update their certificate and resign the IM applet?

more options

tfarley said

We have added site exceptions in Java and in FireFox.

What exception did you add in Firefox?

more options

I've added bluetie to the Pop-up exceptions. I also edited trust settings to two Godaddy entries in the Certificate Manager (clicked on the first and third options to both). I did this because my research showed that Bluetie was connected to Godaddy. Please see attached for details.

I will check into the Java link asap.

Thanks

more options

選擇的解決方法

I believe this problem is solved. I did all of the above steps and made sure to check the box "keep these changes" in Bluetie. Strangely, the messages kept popping up for two days after the changes. Bluetie has been working for two days now without any prompts. Thanks jscher2000 for your suggestions.