搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to remove duplicates in bookmarks

more options

Have duplicates in bookmarks. Deleting one deletes the other. Don't know what sync is and is there a way to turn it off if it is on?

被選擇的解決方法

screenshot was posted over here - /questions/1142812

As I mentioned in my first response, the 5 "duplicate" bookmarks are showing up below the faint Recently Bookmarked heading - but they're not actually duplicates. You can hide that faint heading and the 5 bookmarks like this:

Right-click that menu item and select Hide Recently Bookmarked or 1. Type about:config in the Address Bar & accept the warranty warning… 2. Type recentlyBookmarked 3. Toggle Value browser.bookmarks.showRecentlyBookmarked to false

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Probably not actual duplicates, most likely you're seeing bookmarks that appear in the "smart folders" = Recently Visited, Recent Tags, and Recently Bookmarked. Basically a 'survey' of recent activity / new additions.

more options

I see the duplicates when I click on the bookmarks in the menu bar

more options

Please provide a screenshot of those duplicates.

See this support article. How do I create a screenshot of my problem? It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.


Firefox doesn't allow a duplicate bookmark to be saved thru the UI or via the keyboard {Ctrl + D}. A user would have to 'force' the issue via drag'n'drop to even save a duplicate. Or if a user imports bookmarks via HTML file it is possible to have duplicates. And a true duplicate can be deleted without the original disappearing with the same action.

more options

選擇的解決方法

screenshot was posted over here - /questions/1142812

As I mentioned in my first response, the 5 "duplicate" bookmarks are showing up below the faint Recently Bookmarked heading - but they're not actually duplicates. You can hide that faint heading and the 5 bookmarks like this:

Right-click that menu item and select Hide Recently Bookmarked or 1. Type about:config in the Address Bar & accept the warranty warning… 2. Type recentlyBookmarked 3. Toggle Value browser.bookmarks.showRecentlyBookmarked to false