X
點擊此處開啟此網站的行動版。

技術支援討論區

drop down menu for Bookmarks folder not displaying

已張貼

I created a new bookmark folder called "Job App. Process" and I had saved a number of websites to this folder. (This folder is currently displayed in the Bookmarks Toolbar in Firefox). However, when I hover over this folder, I cannot see any of the website that I saved to it. The drop down menu only shows the up arrow. When I hover over it, something in the folder moves and then I can only see a down arrow. (I have attached a screenshot of the folder to show what's happening)

Basically, the items in the drop down menu in that particular folder are not showing. I know they are in there because I see them when I open the folder in the "Show all Bookmarks" view. This is only happening with this particular folder. All other folders in the Bookmarks toolbar are showing up okay.

Please help!

P.S. I am using Firefox 46.0.1 P.S. I do have "Theme Font & Size Changer" add-on installed and I'm using a Macbook Air. (However, I did not change the zoom setting in this add on. It is still at 1.00 since it said it could cause an issue with Macs)

I created a new bookmark folder called "Job App. Process" and I had saved a number of websites to this folder. (This folder is currently displayed in the Bookmarks Toolbar in Firefox). However, when I hover over this folder, I cannot see any of the website that I saved to it. The drop down menu only shows the up arrow. When I hover over it, something in the folder moves and then I can only see a down arrow. (I have attached a screenshot of the folder to show what's happening) Basically, the items in the drop down menu in that particular folder are not showing. I know they are in there because I see them when I open the folder in the "Show all Bookmarks" view. This is only happening with this particular folder. All other folders in the Bookmarks toolbar are showing up okay. Please help! P.S. I am using Firefox 46.0.1 P.S. I do have "Theme Font & Size Changer" add-on installed and I'm using a Macbook Air. (However, I did not change the zoom setting in this add on. It is still at 1.00 since it said it could cause an issue with Macs)

被選擇的解決方法

That's strange, it resolved on its own! It's now working fine :)

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Provides information about the default web browser
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 21.0 r0

應用程式

  • Firefox 46.0.1
  • 使用者代理:Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/46.0.1/Darwin/en-US/

擴充套件

  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)
  • RescueTime for Firefox 3.0.20.1-signed.1-signed (rescuetime_firefox@rescuetime.com)
  • Theme Font & Size Changer 45.4 ({f69e22c7-bc50-414a-9269-0f5c344cd94c})
  • web_clipper 6.2.0 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription:
  • adapterDeviceID: 0x0a26
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 1}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No;
  • webglRenderer: Intel Inc. -- Intel HD Graphics 5000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否

提出問題者

Forgot to add the screenshot. See attached

Forgot to add the screenshot. See attached
cor-el
  • Top 10 Contributor
  • Moderator
17413 個解決方法 157286 個答案

You can check for problems with the places.sqlite database (bookmarks and history) in the Firefox profile folder.

See also:

If you use Sync then best is to disconnect Sync while performing maintenance/repair efforts to files in the Firefox profile folder.

You can check for problems with the <b>places.sqlite</b> database (bookmarks and history) in the Firefox profile folder. *https://addons.mozilla.org/firefox/addon/places-maintenance/ See also: *http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox *https://support.mozilla.org/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file If you use Sync then best is to disconnect Sync while performing maintenance/repair efforts to files in the Firefox profile folder.

選擇的解決方法

That's strange, it resolved on its own! It's now working fine :)

That's strange, it resolved on its own! It's now working fine :)