搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

new tab crash

more options

Firefox 45.0.2 on WinXP SP3 crashes EVERY TIME when "+" is clicked for New Tab.

Hardware accel is off, have disabled extensions, tried reset of defaults and safe mode. No joy.

Clicking a link to open in a new tab works.


Last 3 crash reports:


bp-5ed34853-f5e2-4d5c-a3ad-36eb12160504 bp-ca9a9f2e-5d2f-4664-a361-c9bd42160504 bp-89dca5cb-4a91-4a85-93b1-5343b2160504


Please advise,


--Johnathan

被選擇的解決方法

Two of those three Crash Reports red flag a "module" named SugarSyncShellExt.dll as being involved in those crashes.

That DLL is related to an application named SugarSync by SugarSync, Inc. http://www.shouldiremoveit.com/SugarSync-Manager-13309-program.aspx

Disable that program and see if that stops that type of crash. Or if you don't need that program uninstall it from your PC.

從原來的回覆中察看解決方案 👍 1

所有回覆 (7)

more options

選擇的解決方法

Two of those three Crash Reports red flag a "module" named SugarSyncShellExt.dll as being involved in those crashes.

That DLL is related to an application named SugarSync by SugarSync, Inc. http://www.shouldiremoveit.com/SugarSync-Manager-13309-program.aspx

Disable that program and see if that stops that type of crash. Or if you don't need that program uninstall it from your PC.

more options

hi johnathan, you appear to have the "New Tab Override" addon installed. which option/action have you set for a new tab. do the crashes continue if you disable it?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

@the-edmeister -- Thanks, that did the trick!

@philipp -- I found "New Tab Override" in these help threads, and it did stop the crash, but at the (minor) cost of not seeing the recent website "collage."

@cor-el -- I may not have made it clear in the original msg, but the crash was so reliable, after I tried it several times, FF would prompt for either Safe Mode or Refresh. so I was able to try both, as well as disabling all extensions/add-ons.

Thanks for all the replies! Now, if I can just figure out how to put hardware acceleration back on...

--Johnathan

more options

JohnathanStein said

Thanks for all the replies! Now, if I can just figure out how to put hardware acceleration back on... --Johnathan

Installing updated graphics drivers would be the first step, but good luck with that for WinXP.

more options

See:

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

more options

@cor-el -- Thanks.

@the-edmeister -- Well, *I* did turn it off, in case it was the problem. It's back on now, no issues. (FYI, card is nVidia 8600 GT, they still do updates.)