X
點擊此處開啟此網站的行動版。

技術支援討論區

Certain websites load this ��RQo�0~n���+O�4 instead of the content. Please Help!!

已張貼

I ran Malwarebytes and CCleaner but that didn't help. I need to get onto these websites that won't load. Any help is appreciated....Here is more of what is loaded: U�V$]�gG6v�;�7�Af2/>9�����&C�u-8��F�s΀iM�4 f9�j;� ~�$,�f1��+�Ï�

I ran Malwarebytes and CCleaner but that didn't help. I need to get onto these websites that won't load. Any help is appreciated....Here is more of what is loaded: U�V$]�gG6v�;�7�Af2/>9�����&C�u-8��F�s΀iM�4 f9�j;� ~�$,�f1��+�Ï�

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.13
  • Garmin Communicator Plug-In 4.2.0.0 BETA
  • Google Update
  • Shockwave Flash 19.0 r0
  • Plugin for Wacom tablets.
  • iTunes Detector Plug-in

應用程式

  • Firefox 41.0.2
  • 使用者代理:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/41.0.2/WINNT/en-US/

擴充套件

  • Garmin Communicator 4.2.0.0 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: ATI Radeon HD 4670 (Microsoft Corporation WDDM 1.1)
  • adapterDescription2:
  • adapterDeviceID: 0x9490
  • adapterDeviceID2:
  • adapterDrivers: atidxx32 atidxx64 atiumdag atiumdva atiumd64 atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 20091787
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'9.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 4-25-2009
  • driverDate2:
  • driverVersion: 8.56.1.16
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 是
cor-el
  • Top 10 Contributor
  • Moderator
17587 個解決方法 159099 個答案

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.


Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. ----- Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10
cor-el
  • Top 10 Contributor
  • Moderator
17587 個解決方法 159099 個答案

有幫助的回覆

Note that it is possible that your security software is modifying the response headers which makes Firefox think that this is normal data and not data compressed with gzip or some other compression.

Note that it is possible that your security software is modifying the response headers which makes Firefox think that this is normal data and not data compressed with gzip or some other compression.

提出問題者

So far it only does this loading problem when I try to log into a secure website. I tried deleting the history/cookies etc, "Forget about this site" & working in safe mode. Still have the same problem.....

So far it only does this loading problem when I try to log into a secure website. I tried deleting the history/cookies etc, "Forget about this site" & working in safe mode. Still have the same problem.....
cor-el
  • Top 10 Contributor
  • Moderator
17587 個解決方法 159099 個答案

What does the Network Monitor show for this file?

You can also check this with the Live Http Headers extension.

What does the Network Monitor show for this file? *https://developer.mozilla.org/Tools/Network_Monitor You can also check this with the Live Http Headers extension. *https://addons.mozilla.org/firefox/addon/live-http-headers/

提出問題者

I couldn't get the above links to work (don't know how to do it) but I pressed ctl/shift/k and got this message when I went to the website that won't let me load. I put x's where it shows what website it is just in case it's not safe:

Load denied by X-Frame-Options: https://www.xxxxxxxxx.com/images/blank.gif does not permit cross-origin framing.

Is that any useful information?

I couldn't get the above links to work (don't know how to do it) but I pressed ctl/shift/k and got this message when I went to the website that won't let me load. I put x's where it shows what website it is just in case it's not safe: '''Load denied by X-Frame-Options: https://www.xxxxxxxxx.com/images/blank.gif does not permit cross-origin framing.''' Is that any useful information?

提出問題者

frogblossum said

I couldn't get the above links to work (don't know how to do it) but I pressed ctl/shift/k and got this message when I went to the website that won't let me load. I put x's where it shows what website it is just in case it's not safe: Load denied by X-Frame-Options: https://www.xxxxxxxxx.com/images/blank.gif does not permit cross-origin framing. I also see it has an orange triangle with the number "302" and Status Code 302 moved temporarily" Is that any useful information?
''frogblossum [[#answer-800944|said]]'' <blockquote> I couldn't get the above links to work (don't know how to do it) but I pressed ctl/shift/k and got this message when I went to the website that won't let me load. I put x's where it shows what website it is just in case it's not safe: '''Load denied by X-Frame-Options: https://www.xxxxxxxxx.com/images/blank.gif does not permit cross-origin framing.''' I also see it has an orange triangle with the number "302" and Status Code 302 moved temporarily" Is that any useful information? </blockquote>
cor-el
  • Top 10 Contributor
  • Moderator
17587 個解決方法 159099 個答案

You can find the Network Monitor in the Web Developer menu (Firefox/Tools > Web Developer > Network).

Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.

Load denied by X-Frame-Options means that the server doesn't allow content to be displayed in a (i)frame. This website behaves the same way.

The issue that you see seems more about the main HTML file. You can try to prefix the link with the view-source: protocol to check the page source. For this this would look like this:

You can find the Network Monitor in the Web Developer menu (Firefox/Tools > Web Developer > Network). *https://developer.mozilla.org/Tools/Network_Monitor Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log. Load denied by X-Frame-Options means that the server doesn't allow content to be displayed in a (i)frame. This website behaves the same way. The issue that you see seems more about the main HTML file. You can try to prefix the link with the view-source: protocol to check the page source. For this this would look like this: *view-source:https://support.mozilla.org/en-US/questions/1091826

提出問題者

Here's what I got when I typed in the view-source: address

<title>403 Forbidden</title>

Forbidden

You don't have permission to access /cardmembersvcs/loginlogout/app/signin on this server.

Very frustrated....

Here's what I got when I typed in the view-source: address <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>403 Forbidden</title> </head><body> <h1>Forbidden</h1> <p>You don't have permission to access /cardmembersvcs/loginlogout/app/signin on this server.</p> </body></html> Very frustrated....
cor-el
  • Top 10 Contributor
  • Moderator
17587 個解決方法 159099 個答案

Make sure that there isn't a space after the colon of view-source: The URL needs to follow directly: view-source:http:// view-source: is a special protocol similar to about: for built-in pages and http(s): to access websites

Make sure that there isn't a space after the colon of view-source: The URL needs to follow directly: view-source:http:// view-source: is a special protocol similar to about: for built-in pages and http(s): to access websites

提出問題者

Got the same response. Here's what I put in without the website address:

view-source:https://www.xxxxxxxxxxxx.com/cardmembersvcs/loginlogout/app/signin

I ran a virus scan over the evening and it found 2 trojans. I also had this message when I turned the computer on this morning: WIndows has detected an IP address conflict. Another computer on the network has the same IP address as this computer........More infor at Windows System event log.

I have this computer, a tablet and an old phone I use with wifi in the garage. Other than that I shouldn't have any ip address conflicts?

Got the same response. Here's what I put in without the website address: view-source:https://www.xxxxxxxxxxxx.com/cardmembersvcs/loginlogout/app/signin I ran a virus scan over the evening and it found 2 trojans. I also had this message when I turned the computer on this morning: WIndows has detected an IP address conflict. Another computer on the network has the same IP address as this computer........More infor at Windows System event log. I have this computer, a tablet and an old phone I use with wifi in the garage. Other than that I shouldn't have any ip address conflicts?
cor-el
  • Top 10 Contributor
  • Moderator
17587 個解決方法 159099 個答案

Can you load the page via Google Translate with a random source language? Append the URL to the link.

Can you load the page via Google Translate with a random source language? Append the URL to the link. *https://translate.google.com/translate?hl=en&sl=fr&tl=en&u=

提出問題者

This is what I got:

Forbidden

You do not have permission to access / cardmembersvcs / loginlogout / app / signin on this server.

I'm really at a loss. I don't know anything about configuring the computer this deeply. Could I uninstall firefox and start over (seems like I tried that last time and it didn't work). One thing I've noticed is that even though I've cleared my history/cache/cookies/forget this page, when I start typing in the address, it autofills in the address. If I had really deleted the page, it wouldn't be able to autofill, right? Is the page stored somewhere else?

This is what I got: Forbidden You do not have permission to access / cardmembersvcs / loginlogout / app / signin on this server. I'm really at a loss. I don't know anything about configuring the computer this deeply. Could I uninstall firefox and start over (seems like I tried that last time and it didn't work). One thing I've noticed is that even though I've cleared my history/cache/cookies/forget this page, when I start typing in the address, it autofills in the address. If I had really deleted the page, it wouldn't be able to autofill, right? Is the page stored somewhere else?
cor-el
  • Top 10 Contributor
  • Moderator
17587 個解決方法 159099 個答案

Are you sure that this is a valid URL?

Can you navigate to this page starting with the home page of the site?

Are you sure that this is a valid URL? Can you navigate to this page starting with the home page of the site?

提出問題者

I'm at a loss. I'm trying to get into my credit card account online. I can go to the main site, but when I put my login info it comes up with the symbols. Pandora won't load at all now and I can't access my Amazon login. Other login sites work just fine. I pasted the url into the Google translate and I just got the same url on the other side.

I'm at a loss. I'm trying to get into my credit card account online. I can go to the main site, but when I put my login info it comes up with the symbols. Pandora won't load at all now and I can't access my Amazon login. Other login sites work just fine. I pasted the url into the Google translate and I just got the same url on the other side.
cor-el
  • Top 10 Contributor
  • Moderator
17587 個解決方法 159099 個答案

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

提出問題者

Ok - here's where I am tonight. I uninstalled and reinstalled firefox I created a new profile (from the instructions in the above link) and when prompted to open from the dialog box, everything worked!!!!! But then when I closed it and re-opened, it wouldn't work!!!! Each time I deleted the previous "default" profile, the next one worked. But when I close out firefox and reopen it, they won't work. I'm seeing a glimmer of hope and I would really like to fix this myself rather than sending the computer off. Any more suggestions? I appreciate your help thus far!!!!

Ok - here's where I am tonight. I uninstalled and reinstalled firefox I created a new profile (from the instructions in the above link) and when prompted to open from the dialog box, everything worked!!!!! But then when I closed it and re-opened, it wouldn't work!!!! Each time I deleted the previous "default" profile, the next one worked. But when I close out firefox and reopen it, they won't work. I'm seeing a glimmer of hope and I would really like to fix this myself rather than sending the computer off. Any more suggestions? I appreciate your help thus far!!!!
cor-el
  • Top 10 Contributor
  • Moderator
17587 個解決方法 159099 個答案

有幫助的回覆

Does it has any effect if Windows is booted in Safe Mode?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Does it has any effect if Windows is booted in Safe Mode? Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10

提出問題者

Very helpful. It works great in safe mode. Faster than in normal mode. Now what????? And by the way, thank you for sticking with me!!!!

Very helpful. It works great in safe mode. Faster than in normal mode. Now what????? And by the way, '''thank you''' for sticking with me!!!!
cor-el
  • Top 10 Contributor
  • Moderator
17587 個解決方法 159099 個答案

That would mean that other software is causing this problem like I posted above.

That can be security software (firewall, Anti-Virus software) or possibly malware. You can try to disable Anti-Virus software temporarily to see if that makes a difference.

You can use the MSConfig program or the Autoruns utility to see what software is getting started (be cautious with disabling services).

That would mean that other software is causing this problem like I posted above. That can be security software (firewall, Anti-Virus software) or possibly malware. You can try to disable Anti-Virus software temporarily to see if that makes a difference. You can use the MSConfig program or the Autoruns utility to see what software is getting started (be cautious with disabling services). *http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

提出問題者

I actually think I found it!!! I ran autoruns and looked at a website suggesting I run the Task Manager to see what programs were running. There was one called "shieldsoft" and when I googled it, it's a virus. BUT! I couldn't uninstall it from the control panel because it wasn't there. So I deleted it from the autoruns program, ended the process in the task manager and restarted the computer. That seems to have been it (I HOPE!!!)

Thank you, Thank you so much for helping me. I'm going to keep all this information in case it ever happens again. You have really helped me and I am most appreciative.....

I actually think I found it!!! I ran autoruns and looked at a website suggesting I run the Task Manager to see what programs were running. There was one called "shieldsoft" and when I googled it, it's a virus. BUT! I couldn't uninstall it from the control panel because it wasn't there. So I deleted it from the autoruns program, ended the process in the task manager and restarted the computer. That seems to have been it (I HOPE!!!) '''''Thank you, Thank you so much for helping me'''''. I'm going to keep all this information in case it ever happens again. You have really helped me and I am most appreciative.....