X
點擊此處開啟此網站的行動版。

技術支援討論區

My emails (@sbcglobal.net) respond in internet explorer, but not Firefox, why?

已張貼

Emails have worked in Firefox until about the last month or so. Version 40.0.2. Can read, but cannot usually delete them without waiting well over a minute or they never delete. On Internet explorer and Chrome no problems. Have used Mozilla for over 4 years and never had this problem until the last month or two. Ran various virus and malware checks all negative. Deleted history, cookies and other items from Mozilla to try and help, no success. Any suggestions?

Emails have worked in Firefox until about the last month or so. Version 40.0.2. Can read, but cannot usually delete them without waiting well over a minute or they never delete. On Internet explorer and Chrome no problems. Have used Mozilla for over 4 years and never had this problem until the last month or two. Ran various virus and malware checks all negative. Deleted history, cookies and other items from Mozilla to try and help, no success. Any suggestions?

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Coupons, Inc. Coupon Printer Plugin
  • Garmin Communicator Plug-In 4.2.0.0
  • GEPlugin
  • Google Update
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.40728.0
  • NPWLPG
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

更多資訊

FredMcD
  • Top 10 Contributor
4248 個解決方法 59433 個答案

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.