Search Support

Firefox Crash when opening

  • 3 回覆
  • 11 有這個問題
  • 202 次檢視
  • 最近回覆由 FredMcD

more options

Firefox Crash when opening

I'm using windows 8.1 Pro 32 bit. Firefox 39.0.3 Here crash report

All Replies (3)

more options

Hi Exodius Exorcist, Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".


If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Seems it works with latest update 40.0.3. No crash so far.

more options

The crash report flagged these programs;

idmcchandler7.dll = Internet Download Manager

idmmzcc7.dll = Internet Download Manager

winmm.dll = Windows Multimedia

mswsock.dll = Microsoft

SpCapBtn.dll = Kaspersky Lab

npspautofill.dll = Sticky Password

spIEBho.dll = Sticky Password

atidxx32.dll = Advanced Micro Devices =

icudt52.dll = International Components for Unicode ++++++++++++++++++++++++++++++++++++++ Your memory usage is more than 50%, but to worry for now

Perform a System File Check to fix corrupted system files Win 7, 8, Vista:

See if there are updates for your graphics drivers

Disable the above programs. Is the problem gone?