搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Just installed firefox. logged on to one of my g-mail accounts, but unable to log into 2nd one. Message: 'cookies not enabled', but they are. What now?

  • 3 回覆
  • 39 有這個問題
  • 4341 次檢視
  • 最近回覆由 skydancerca

more options

I just installed firefox. I was able to log into my major google mail account, but when I try to log into my second and third google mail account, i get a message 'cookies are not enabled". I checked and cookies are enabled but I still get the same message. I am not tech savvy and really don't know what to do now. I need to access my mail so this is a major hindrance. I like Mozilla and really don't want to go back to IE. I did all that was suggested, but the message persists. Did not find a simple anough answer in the forums. Please assist. Here is the message from google mail: We've detected a problem with your cookie settings. Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings

If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

被選擇的解決方法

It's confusing because you could log into one account, so how could cookies be disabled?

Perhaps your Google cookies have become confused/corrupted. It would be worth clearing them to see whether that helps. Here's how:

While viewing a page on google.com (can be search, doesn't need to be Gmail), try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, google.com should be filled in at the top. You can remove all of the site's cookies individually here.

Then try reloading the page and logging in again . Does that help?

從原來的回覆中察看解決方案 👍 21

所有回覆 (3)

more options

選擇的解決方法

It's confusing because you could log into one account, so how could cookies be disabled?

Perhaps your Google cookies have become confused/corrupted. It would be worth clearing them to see whether that helps. Here's how:

While viewing a page on google.com (can be search, doesn't need to be Gmail), try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, google.com should be filled in at the top. You can remove all of the site's cookies individually here.

Then try reloading the page and logging in again . Does that help?

more options

if that doesn't help, could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

skydancerca said

I just installed firefox. I was able to log into my major google mail account, but when I try to log into my second and third google mail account, i get a message 'cookies are not enabled". I checked and cookies are enabled but I still get the same message. I am not tech savvy and really don't know what to do now. I need to access my mail so this is a major hindrance. I like Mozilla and really don't want to go back to IE. I did all that was suggested, but the message persists. Did not find a simple anough answer in the forums. Please assist. Here is the message from google mail: We've detected a problem with your cookie settings. Enable cookies Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

I downloaded about 5 add-ons between logging into my first gmail account and trying to log into the second gmail account, did not even think that installing the add-ons could be the problem. I found instructions on this forum how to find and delete cookies in the privacy settings. I looked and there were about 10 cookies which I deleted. I then set the privacy settings to 'custom'. This solved the problem, I no longer get the 'cookies' message. I also checked the cookies on google.com per your instructions. I only see google.com cookies there so no problem there at this time. Everything works and I really enjoy my new browser. Thank you.

由 skydancerca 於 修改