X
點擊此處開啟此網站的行動版。

技術支援討論區

Youtube videos randomly not working

已張貼

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

被選擇的解決方法

Checklist:

  1. Tools -> Options -> Clear Your Recent History (all) and Remove Individual Cookies;
  2. New profile without adblocker, does the playlist play? Profile Manager - Create, remove, or switch Firefox profiles
  3. Have you disabled flash for youtube and tried the HTML5 player?
從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • Shockwave Flash 16.0 r0
  • VLC media player Web Plugin 2.1.3

應用程式

  • Firefox 34.0.5
  • 使用者代理:Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-US/

擴充套件

  • Adblock Plus 2.6.6 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2: NVIDIA GeForce GT 750M
  • adapterDeviceID: 0x0416
  • adapterDeviceID2: 0x0fe4
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 4095
  • adapterSubsysID: 07811025
  • adapterSubsysID2: 07811025
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17415
  • driverDate: 9-29-2014
  • driverDate2: 12-13-2014
  • driverVersion: 10.18.10.3960
  • driverVersion2: 9.18.13.4709
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

修改過的偏好設定

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 3
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045
  • browser.startup.homepage: https://www.google.lt/?gws_rd=cr,ssl&ei=xMedVPanK8ngaLeYgdgE
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0.5
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.gmp-gmpopenh264.lastUpdate: 1419583068
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1419681194
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1419681196
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1419598573

其他

  • User JS: 否
  • 輔助功能: 否
FredMcD
  • Top 10 Contributor
4269 個解決方法 59843 個答案

有幫助的回覆

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. ----------------------- If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

提出問題者

FredMcD said

Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.
Type about:preferences<Enter> in the address bar.
  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.
If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Did all of it. Didnt help

''FredMcD [[#answer-669947|said]]'' <blockquote> Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. ----------------------- If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' </blockquote> Did all of it. Didnt help
FredMcD
  • Top 10 Contributor
4269 個解決方法 59843 個答案

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift ''(Mac Options)'' >''' key, and then starting Firefox. Is the problem still there? ------------------ Start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

提出問題者

yes, it's still there

yes, it's still there
FredMcD
  • Top 10 Contributor
4269 個解決方法 59843 個答案

Please post some of the links you are having problems with. (Not just one.)

Please post some of the links you are having problems with. (Not just one.)

提出問題者

https://www.youtube.com/watch?v=Cq-NShfefks&list=PLSMqBEF4zLUeOVbyR-A7wZqhmmvAP5pOZ&index=88


or u can just go there. https://www.youtube.com/playlist?list=PLSMqBEF4zLUeOVbyR-A7wZqhmmvAP5pOZ

Basically almost every song in the playlist. One song or maybe two might some times play, but most of the time its just loading for like 10 seconds, then it skips to another song. If u try playing same song not in the playlist, like a separate song, after the same time it just stops loading and says "an error has occurred, please try again later. LEARN MORE"

https://www.youtube.com/watch?v=Cq-NShfefks&list=PLSMqBEF4zLUeOVbyR-A7wZqhmmvAP5pOZ&index=88 or u can just go there. https://www.youtube.com/playlist?list=PLSMqBEF4zLUeOVbyR-A7wZqhmmvAP5pOZ Basically almost every song in the playlist. One song or maybe two might some times play, but most of the time its just loading for like 10 seconds, then it skips to another song. If u try playing same song not in the playlist, like a separate song, after the same time it just stops loading and says "an error has occurred, please try again later. LEARN MORE"
FredMcD
  • Top 10 Contributor
4269 個解決方法 59843 個答案

Check these links. I've called the big guys to help you. Good luck.

https://support.mozilla.org/en-US/search?esab=a&w=1&q=Youtube

Check these links. I've called the big guys to help you. Good luck. https://support.mozilla.org/en-US/search?esab=a&w=1&q=Youtube
guigs 1072 個解決方法 11697 個答案

Hi Lethos, I understand that when you play a playlist and an ad blocker that some some are not playing all the way through. Please check if the playlist works in Safe Mode as well as contact the developer of the ad blocking software.

Hi Lethos, I understand that when you play a playlist and an ad blocker that some some are not playing all the way through. Please check if the playlist works in Safe Mode as well as contact the developer of the ad blocking software.

提出問題者

same problem occurs if i play in safe mode :/ songs dont even start

same problem occurs if i play in safe mode :/ songs dont even start

由 Lethos 於 修改

guigs 1072 個解決方法 11697 個答案

選擇的解決方法

Checklist:

  1. Tools -> Options -> Clear Your Recent History (all) and Remove Individual Cookies;
  2. New profile without adblocker, does the playlist play? Profile Manager - Create, remove, or switch Firefox profiles
  3. Have you disabled flash for youtube and tried the HTML5 player?
Checklist: #Tools -> Options -> Clear Your Recent History (all) and Remove Individual Cookies; #New profile without adblocker, does the playlist play? [[Use the Profile Manager to create and remove Firefox profiles]] #Have you disabled flash for youtube and tried the HTML5 player?

提出問題者

so far seems that the first option worked. thank you a lot :)

so far seems that the first option worked. thank you a lot :)