搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"Tabs from other computers" option in history is disabled, even though I had setup sync properly.

  • 4 回覆
  • 4 有這個問題
  • 7 次檢視
  • 最近回覆由 guigs

more options

I had setup my sync on my ubuntu at home and windows at office and ticked the tab options to be true but when I open my FF at office I open history menu but the "Tabs from other computers" is disabled not allowing me to see tabs from my home pc. Also in sync settings when I change the name of machine it is not getting saved.

被選擇的解決方法

Ah, you may be on the developer's Edition. When I tried this, the account that already existed only started to sync after I re-added the account.

Please try this: Remove the account and sign back in at accounts.firefox.com. That should jump start the sync.

If this does not work I would be happy to file a bug.

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

Are they also showing up here about:sync-tabs They will only show the tabs from an active session right after the device syncs. However I am not sure how long they stay this way. Does this happen when you sync the two computers consecutively?

more options

They should show up until they're closed and that device syncs. If this is not happening,

  • How do I turn on sync logs:
  1. Open about:config and turn on: services.sync.log.appender.file.logOnSuccess and services.sync.log.logger.engine.bookmarks
  2. Restart Firefox and look at: about:sync-log
  3. Logs and error messages will be located here

Please also use pastebin.mozilla.org for sharring any errors that relate to this issue.

Thank you.

more options

Hi, Thanks for reply. But I did turned on logs and there is no error in logs and also at about:sync-tabs is also empty.

more options

選擇的解決方法

Ah, you may be on the developer's Edition. When I tried this, the account that already existed only started to sync after I re-added the account.

Please try this: Remove the account and sign back in at accounts.firefox.com. That should jump start the sync.

If this does not work I would be happy to file a bug.