X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox after the later update, i see that everything blinks and i am unable to see videos. All my other apps work fine. Is there a prob with the latest update?

已張貼

This is not limited to videos alone. I see that my whole GUI for firefox is acting wierdly.

This is not limited to videos alone. I see that my whole GUI for firefox is acting wierdly.

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 15.0 r0
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Version 5.4.2.18903
  • VLC media player Web Plugin 2.1.3
  • 5.1.20913.0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

更多資訊

FredMcD
  • Top 10 Contributor
4266 個解決方法 59814 個答案

Is it continuous, now and then? On some sites? All? What other problems do you have?

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences in the address bar and press enter

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Is it continuous, now and then? On some sites? All? What other problems do you have? '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences''' in the address bar and press enter Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.