Search Support

As of Sept 3 2014 ,my bookmarks are no longer automatically down the left side of the screen every I open a new Firebox Browser window,this is DISGUSTING

more options

I know I can toggle the bookmarks on and off, but they should be there automatically, like they used to be. From other web sites I gather this is the way it is with a new version of Firefox that has come out. Everything worked fine before, why did you change it. This is not progress.

被選擇的解決方法

Right click on the top / [check] Menu Bar

View / Sidebar / Bookmarks

Then reverse: Right click on the top / [un-check] Menu Bar

從原來的回覆中察看解決方案 👍 0

All Replies (1)

more options

選擇的解決方法

Right click on the top / [check] Menu Bar

View / Sidebar / Bookmarks

Then reverse: Right click on the top / [un-check] Menu Bar