Firefox 上的 SSLv3 錯誤訊息是什麼意思?

給使用 Firefox 33 版或更舊版本的人:這篇文章適用於新版的 Firefox。如果你無法使用新版的 Firefox,請安裝 Mozilla 官方推出的附加元件以立即停用 SSLv3。

自 Firefox 34 起,Firefox 將會封鎖傳輸層協議第三版 (SSLv3) 的連線以保護您的資訊不受到攻擊。SSLv3 是某些網頁會用來連結到伺服器的一種技術。駭客已經可以透過它在您連線時截取您的個人資訊,因此不再安全。如果想獲得更多資訊,請閱讀這篇文章或是SSORC的相關文章

當您存取有漏洞的網站時會發生什麼事?

Firefox 會在您瀏覽只支援 SSLv3 的網站時,擋下連線,並顯示「無法安全地連線」,表示 Firefox 無法保證您與該網站間的連線安全。

SSLv3

如果你看到此訊息,請聯絡網站管理員,讓他們知道這個問題。

其他保護方式

為了進一步保護你不受攻擊,請保持更新 Firefox 到 最新版本。最簡便的方法就是開啟自動更新:

  1. 選點選單列 new fx menu ,然後按下 選項偏好設定
  2. 點選 進階,然後選擇更新,並確定自動安裝更新有被勾選。

如果你是使用 Linux 發行版的 Firefox 套件,面板中就不會有更新分頁。Firefox 會由您使用的發行版的更新管理員來進行更新,且在有更新推出時應該會自動安裝。

這篇文章有幫助嗎? 請稍候...

這些人們幫忙撰寫了這篇文章: Peter Chen, Anfauglir, wildsky。您也可以幫忙 - 看看要怎麼作