Thunderbird end of Support for XP and Vista

還沒有幫人幫忙翻譯這篇文章。若您已經知道如何翻譯 SUMO 內容,您可以直接開始翻譯。若您想了解如何翻譯 SUMO 文章,請從此處開始

Thunderbird 60, the release version following 52, does not support Windows XP or Vista. Thunderbird 52 is the last version that supports Windows XP and Windows Vista.

Why is Thunderbird support ending for Windows XP and Vista users?

Microsoft itself ended support for Windows XP in 2014 and ended support for Windows Vista in 2017. Unsupported operating systems receive no security updates, have known exploits, and can be dangerous to use, which makes it difficult to maintain Thunderbird for those versions.

How can I get the newest features of Thunderbird?

To get the latest features and updates, you will need to upgrade your computer's operating system:

  • Upgrade to a version of Windows that Microsoft still supports, such as Windows 7, 8 or 10. Learn more here.
  • (Advanced): Switch to a Linux-based operating system. Please see the support websites for the version of Linux that you're interested in.
//這些人們幫忙撰寫了這篇文章:Tonnes, Michele Rodaro, Wayne Mery, Matt您也可以幫忙 - 看看要怎麼作

這篇文章有幫助嗎? 請稍候...

成為 Mozilla 技術支援站的志工