搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

when typing body of email it is invisible

  • 2 个回答
  • 1 人有此问题
  • 8 次查看
  • 最后回复者为 NoahSUMO

more options

when trying to type a new email message, I can type the address, subject, but when I try to type in the body of the email, it is invisible-nothing there, but if I highlight it, it shows up, but goes away after it is not highlighted anymore. i can respond to emails ok, just not type new ones.

when trying to type a new email message, I can type the address, subject, but when I try to type in the body of the email, it is invisible-nothing there, but if I highlight it, it shows up, but goes away after it is not highlighted anymore. i can respond to emails ok, just not type new ones.

被采纳的解决方案

What kind of email service are you using? Gmail, Hotmail, Yahoo mail? If none of those, please post the link to the site where you type your emails.

This doesn't sound normal at all though.

You could also try to disable your addons from the Help menu:
Help > Restart with Add-ons Disabled

That will restart Firefox with add-ons disabled. Then login to your email and try typing again. If the problem is gone, try to figure out which addon is causing the problem by going to Firefox button > Add-ons or Tools > Add-ons, selecting one addon at a time then choosing Enable then click on the Restart Now choice when it appears.

Remember to keep logging into your email to test the typing of the body in the email after each add-on you turn back on.

If you find the add-on that caused it, please let us know here so we can warn others. Thanks.

定位到答案原位置 👍 0

所有回复 (2)

more options

Sounds that the text color is set to transparent for that text area.

Is that a regular text area like used on this forum or a rich text editor that show the formatting (e.g. bold text) directly?

Try to reload that web page and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Are you using a special Windows or Firefox theme that changes text and background colors?

more options

选择的解决方案

What kind of email service are you using? Gmail, Hotmail, Yahoo mail? If none of those, please post the link to the site where you type your emails.

This doesn't sound normal at all though.

You could also try to disable your addons from the Help menu:
Help > Restart with Add-ons Disabled

That will restart Firefox with add-ons disabled. Then login to your email and try typing again. If the problem is gone, try to figure out which addon is causing the problem by going to Firefox button > Add-ons or Tools > Add-ons, selecting one addon at a time then choosing Enable then click on the Restart Now choice when it appears.

Remember to keep logging into your email to test the typing of the body in the email after each add-on you turn back on.

If you find the add-on that caused it, please let us know here so we can warn others. Thanks.

由NoahSUMO于修改