搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

FF4b - AJAX features don't work on most sites

  • 3 个回答
  • 16 人有此问题
  • 13 次查看
  • 最后回复者为 abhay.ruia

more options

AJAX stuff doesn't seem to work on a lot of sites. For example I can't get users' video lists on YouTube, the site just says it's loading endlessly.

Other sites like Google Reader are unusable because they rely on AJAX to fetch info every time you load the page. Everything works fine on other browsers though.

URL of affected sites

http://www.google.com/reader/

AJAX stuff doesn't seem to work on a lot of sites. For example I can't get users' video lists on YouTube, the site just says it's loading endlessly. Other sites like Google Reader are unusable because they rely on AJAX to fetch info every time you load the page. Everything works fine on other browsers though. == URL of affected sites == http://www.google.com/reader/

所有回复 (3)

more options

You can try to disable Firebug.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

more options

Disabling Firebug fixed it, thanks. I only tried getting rid of the unsupported addons.

more options

I disabled all add-ons except plugins but am still facing the problem. Should I disable plugins also? The site which I am trying to access is coded using atlas (ajax old name for visual studio 2005). The code runs perfectly fine with firefox older version (v3.0 and v3.5).